<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<!-- BEGIN head -->



	<head>




















<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">







		<!-- Title -->



		<title>



			Club profile: Knighton Heath Golf Club | The Golf Business


		</title>







		<!-- Meta Tags -->



		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />



		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />


		<meta name="google-site-verification" content="googled9ee9f4831cde74d">
        
        <meta name="description" content="The leading European golf trade publication; At the forefront of what is happening in the golf industry">


		



		<!-- Favicon -->



		


			<link rel="shortcut icon" href="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/05/GC-icon.png" type="image/x-icon" />



		


		



		<link rel="alternate" type="application/rss+xml" href="http://www.thegolfbusiness.co.uk/feed/" title="The Golf Business latest posts" />



		<link rel="alternate" type="application/rss+xml" href="http://www.thegolfbusiness.co.uk/comments/feed/" title="The Golf Business latest comments" />



		<link rel="pingback" href="http://www.thegolfbusiness.co.uk/content/xmlrpc.php" />







		<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Golf Business &raquo; Feed" href="http://www.thegolfbusiness.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Golf Business &raquo; Comments Feed" href="http://www.thegolfbusiness.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Golf Business &raquo; Club profile: Knighton Heath Golf Club Comments Feed" href="http://www.thegolfbusiness.co.uk/2017/06/club-profile-knighton-heath-golf-club/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thegolfbusiness.co.uk\/content\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jobman-display-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/job-manager/css/display.css?ver=0.7.25' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='hssocial_badges_frontend_css-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/hs-social-media-buttons/hssocial-badges.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='general-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/hs-social-media-buttons/inc/css/general.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/reset.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/main-stylesheet.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/shortcode.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/lightbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dragscroll-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/jquery.dragscroll.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/ie-ancient.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/fonts.php?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/dynamic-css.php?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/style.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/www.thegolfbusiness.co.uk\/content\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.thegolfbusiness.co.uk\/content\/wp-content\/themes\/allegro-theme\/images\/","cssUrl":"http:\/\/www.thegolfbusiness.co.uk\/content\/wp-content\/themes\/allegro-theme\/css\/","themeUrl":"http:\/\/www.thegolfbusiness.co.uk\/content\/wp-content\/themes\/allegro-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/job-manager/js/display.js?ver=0.7.25'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/hs-social-media-buttons/inc/js/hssocial.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.thegolfbusiness.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thegolfbusiness.co.uk/content/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thegolfbusiness.co.uk/content/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Legal matters: Cyber security in golf clubs' href='http://www.thegolfbusiness.co.uk/2017/06/legal-matters-cyber-security-in-golf-clubs/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.thegolfbusiness.co.uk/2017/06/club-profile-knighton-heath-golf-club/" />
<link rel='shortlink' href='http://www.thegolfbusiness.co.uk/?p=579121' />
<link rel="alternate" type="application/json+oembed" href="http://www.thegolfbusiness.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thegolfbusiness.co.uk%2F2017%2F06%2Fclub-profile-knighton-heath-golf-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thegolfbusiness.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thegolfbusiness.co.uk%2F2017%2F06%2Fclub-profile-knighton-heath-golf-club%2F&#038;format=xml" />
<!--[if IE]>
<style>
   .social-icon {
    background-color: #33353B;
    background-image: url('http://www.thegolfbusiness.co.uk/content/wp-content/plugins/hs-social-media-buttons/images/social-icons.png'); 
}

</style>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/cropped-The-Golf-Business-Logo-Mar-2017-header-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/cropped-The-Golf-Business-Logo-Mar-2017-header-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/cropped-The-Golf-Business-Logo-Mar-2017-header-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/cropped-The-Golf-Business-Logo-Mar-2017-header-270x270.png" />

<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	







		<style>



		






			/* Color Scheme */



			.header,.breaking-news .the-title,.widget > h3,.button,a.small-button,.marker,.hover-effect,.block-title,#wp-calendar td#today, .small-button, #writecomment p input[type=submit] {



				background-color: #0058A8;



			}







			.list-title, a:hover, a.mobile-menu, .widget .meta a { color: #0058A8; }



			.list-title { border-bottom: 2px solid #0058A8;	}



<script type='text/javascript'>







var googletag = googletag || {};







googletag.cmd = googletag.cmd || [];







(function() {







var gads = document.createElement('script');







gads.async = true;







gads.type = 'text/javascript';







var useSSL = 'https:' == document.location.protocol;







gads.src = (useSSL ? 'https:' : 'http:') + 







'//www.googletagservices.com/tag/js/gpt.js';







var node = document.getElementsByTagName('script')[0];







node.parentNode.insertBefore(gads, node);







})();







</script>















<script>







  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){







  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),







  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)







  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');















  ga('create', 'UA-13045163-2', 'golfclubmanagement.net');







  ga('send', 'pageview');















</script>















<script type='text/javascript'>







var googletag = googletag || {};







googletag.cmd = googletag.cmd || [];







(function() {







var gads = document.createElement('script');







gads.async = true;







gads.type = 'text/javascript';







var useSSL = 'https:' == document.location.protocol;







gads.src = (useSSL ? 'https:' : 'http:') + 







'//www.googletagservices.com/tag/js/gpt.js';







var node = document.getElementsByTagName('script')[0];







node.parentNode.insertBefore(gads, node);







})();







</script>





/* Icontat Form */

<script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=112&cid=644129&lid=39137"></script>







<script type='text/javascript'>







googletag.cmd.push(function() {







googletag.defineSlot('/13229549/GCM_leaderboard', [728, 90], 'div-gpt-ad-1403629571443-0').addService(googletag.pubads());







googletag.defineSlot('/13229549/GCM_topright', [300, 250], 'div-gpt-ad-1403690560821-0').addService(googletag.pubads());







googletag.defineSlot('/13229549/GCM_MPU_FRONT_2', [300, 250], 'div-gpt-ad-1403807153562-0').addService(googletag.pubads());







googletag.pubads().enableSingleRequest();







googletag.enableServices();







});







</script>







			










			/* Menu Font */



			.main-menu .the-menu li a, .secondary-menu ul li a { font-family:"Titillium Web", sans-serif; }



			/* Block Titles */



			.list-title { font-family:"Titillium Web", sans-serif; }



			/* Article Titles */



			h1, h2, h3,	h4, h5, h6 { font-family: 'Source Sans Pro', sans-serif; }



		</style>







		



		


<meta name="twitter:card" value="summary_large_image" />



<meta name="twitter:url" value="http://www.thegolfbusiness.co.uk/2017/06/club-profile-knighton-heath-golf-club/" /> 



<meta name="twitter:title" value="Club profile: Knighton Heath Golf Club" />



<meta name="twitter:description" value="The Dorset club has a fascinating history and, now with a strategic plan to upgrade the clubhouse and course, its future could be just as interesting." />



<meta name="twitter:image" value="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/06/36-37-knighton-heath-knighton-heath-1-400x600.jpg" />



<meta name="twitter:site" value="@GCM_mag" />






<meta name="twitter:creator" value="@GCM_mag" />






  <meta property="og:title" content="Club profile: Knighton Heath Golf Club" />



<meta property="og:type" content="article" />



<meta property="og:image" content="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/06/36-37-knighton-heath-knighton-heath-1-400x600.jpg"/>



<meta property="og:description" content="The Dorset club has a fascinating history and, now with a strategic plan to upgrade the clubhouse and course, its future could be just as interesting." />



<!-- <meta name="description" content="The Dorset club has a fascinating history and, now with a strategic plan to upgrade the clubhouse and course, its future could be just as interesting." />



<meta property="article:author" content="" />



<meta property="article:published_time" content="2015-04-10" /> -->



<meta property="article:section" content="Golf"/>



<meta property="og:url" content="http://www.thegolfbusiness.co.uk/2017/06/club-profile-knighton-heath-golf-club/" />



<!-- <meta property="fb:app_id" content="235586169789578" />



<meta property="fb:admins" content="36903991,100001802971061,500243253"/> -->



<meta property="og:site_name" content="Golf Club Management" />



<meta property="og:locale" content="en_GB" />



<script type='text/javascript'>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];
	
  (function() {

    var gads = document.createElement('script');

    gads.async = true;

    gads.type = 'text/javascript';

    var useSSL = 'https:' == document.location.protocol;

    gads.src = (useSSL ? 'https:' : 'http:') +

      '//www.googletagservices.com/tag/js/gpt.js';

    var node = document.getElementsByTagName('script')[0];

    node.parentNode.insertBefore(gads, node);

  })();

</script>



<script type='text/javascript'>

  googletag.cmd.push(function() {

    googletag.defineSlot('/13229549/GCM_leaderboard', [728, 90], 'div-gpt-ad-1456750374431-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>



<script type='text/javascript'>

  (function() {

    var useSSL = 'https:' == document.location.protocol;

    var src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');

  })();

</script>



<script type='text/javascript'>

  googletag.cmd.push(function() {

    googletag.defineSlot('/13229549/GCM_MPU_FRONT1', [300, 250], 'div-gpt-ad-1464699213171-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.pubads().enableSyncRendering();

    googletag.enableServices();

  });

</script>





  




 

<!-- Latest compiled and minified CSS <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" integrity="sha512-dTfge/zgoMYpP7QbHy4gWMEGsbsdZeCXz7irItjcC3sPUFtf0kuFbDz/ixG7ArTxmDjLXDmezHubeNikyKGVyQ==" crossorigin="anonymous">-->









	<!-- END head -->



	



	</head>



	



	<!-- BEGIN body -->

	



	<body class="post-template-default single single-post postid-579121 single-format-standard" >



			



					<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<div class="header-logo">
													<a href="http://www.thegolfbusiness.co.uk"><img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/The-Golf-Business-Logo-Mar-2017-header.png" alt="The Golf Business" /></a>
											</div>

					<div class="header-menu">
																	</div>

					<div class="header-addons">
																		<div class="header-search">
							<form method="get" action="http://www.thegolfbusiness.co.uk" name="searchform">
								<input type="text" placeholder="Search something.." value="" class="search-input" name="s" id="s" />
								<input type="submit" value="Search" class="search-button" />
							</form>
						</div>
											</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="main-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<ul class="the-menu transition-active menu load-responsive" rel="Main Menu"><li id="menu-item-13246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thegolfbusiness.co.uk/category/news/">News</a></li>
<li id="menu-item-527756" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thegolfbusiness.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-13045" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thegolfbusiness.co.uk/buyers-guide-directory/">Suppliers Directory</a></li>
<li id="menu-item-12707" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thegolfbusiness.co.uk/jobs/">Jobs</a></li>
<li id="menu-item-12708" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thegolfbusiness.co.uk/subscriptions/">Subscribe To Our Magazine</a></li>
<li id="menu-item-12704" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thegolfbusiness.co.uk/about-us/">About Us</a></li>
<li id="menu-item-12706" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thegolfbusiness.co.uk/contact-us/">Contact Us</a></li>
</ul>
					<!-- END .wrapper -->
					</div>

				</div>

				
			<!-- END .header -->
			</div>
			
			<!-- BEGIN .content -->
			<div class="content">
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
															
				
<div class="main-content">
	<div class="full-width">
	
	<div class="article-title">
		
								<div class="share-block right">
											<div>
											<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
																<a href="mailto:?subject=The%20Golf%20Business%20%3A%20Club%20profile%3A%20Knighton%20Heath%20Golf%20Club&body=Check%20out%20this%20article%3A%20Club%20profile%3A%20Knighton%20Heath%20Golf%20Club%20-%20http%3A%2F%2Fwww.thegolfbusiness.co.uk%2F2017%2F06%2Fclub-profile-knighton-heath-golf-club%2F" target="_blank" title="Club profile: Knighton Heath Golf Club" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
									</div>
				
			</div>
				<h1>Club profile: Knighton Heath Golf Club</h1>
		
	<div class="author">
		<span class="hover-effect left">
			<img src="http://www.gravatar.com/avatar/75140b5d647cfaecf04cc859ccd5ada7?s=50&d=http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/images/_avatar-50x50.jpg&r=G" alt="Jenny Yu" />
		</span>
		<div class="a-content">
			<span>By <b>Jenny Yu</b></span>
			<span class="meta">
				June 19, 2017 08:03				<span class="tag" title="Last Update: 18:09, 6.Jun 2017">Updated</span>			</span>
		</div>
	</div>
	</div>

</div>				
		<!-- BEGIN .main-page -->
		<div class="main-page left">

							<!-- BEGIN .single-block -->
				<div class="single-block">
							<!-- BEGIN .content-block -->
				<div class="content-block main left">
				<div class="block">
											<div class="block-content post-579121 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
														<div class="shortcode-content">
								<div class="paragraph-row">
																			<div class="column3">


																							
	<h3 class="highlight-title">Related Articles</h3>
	<ul>
					<li>
				<a href="http://www.thegolfbusiness.co.uk/2011/10/attracting-birds-and-insects-to-your-golf-course-via-native-wild-flowers/">Attracting birds and insects to your golf course via native wild flowers</a>
									<a href="http://www.thegolfbusiness.co.uk/2011/10/attracting-birds-and-insects-to-your-golf-course-via-native-wild-flowers/#comments" class="h-comment">1</a>
					<span class="meta-date">22.Oct</span>
							</li>
						<li>
				<a href="http://www.thegolfbusiness.co.uk/2011/10/eco-label-for-chinese-golf-club/">Eco label for Chinese golf club</a>
									<a href="http://www.thegolfbusiness.co.uk/2011/10/eco-label-for-chinese-golf-club/#comments" class="h-comment">0</a>
					<span class="meta-date">13.Oct</span>
							</li>
						<li>
				<a href="http://www.thegolfbusiness.co.uk/2012/01/how-golf-clubs-can-appeal-to-nomads/">Alistair Dunsmuir: How golf clubs can appeal to &#8216;nomads&#8217;</a>
									<a href="http://www.thegolfbusiness.co.uk/2012/01/how-golf-clubs-can-appeal-to-nomads/#comments" class="h-comment">1</a>
					<span class="meta-date">04.Jan</span>
							</li>
						</ul>

											</div>
										<div class="column9">
									
										<p><em>The Dorset club has a fascinating history and, now with a strategic plan to upgrade the clubhouse and course, its future could be just as interesting, writes Andy Waple</em></p>
<p>Knighton Heath is a thriving club in an enviable location between Bournemouth and Poole.</p>
<p>With a testing course running through undulating heathland, it supports a membership of about 600 men, women and juniors, and strives to continue to improve its facilities both on and off the course through a structured modernisation programme.</p>
<p><img class="aligncenter size-full wp-image-579132" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/06/36-37-knighton-heath-knighton-heath-1.jpg" alt="" width="229" height="229" /></p>
<p>Over the years it has witnessed changes of name and ownership, has survived drought, scrubland fires and not least a world war just a few years after its inauguration, to establish itself as one of Dorset’s finest clubs.</p>
<p>In 1933 the princely sum of four guineas would be enough to secure golfers membership of the newly formed Northbourne Golf Club as it was then named, situated on Canford Heath.</p>
<p>It was a tempting offer and when the course opened for play in 1934, on undulating land acquired from Lord Wimborne, the fledging club had 250 members on its books.</p>
<p>The club was formally opened with an exhibition match between Percy Alliss, then professional at Ferndown GC, and Alf Padgham, both well-known professionals at the peak of their games.</p>
<p>By 1936 membership had grown to 400 as interest in the sport continued to develop. After lean war years the club recovered and Northbourne hosted its first Bournemouth Golfing Alliance meeting, which continued in subsequent years. The Dorset County Golf Union also staged the annual county championship at the club for the first time in May 1948.</p>
<p>Former stewards Bill and Vera Freeman took over ownership of Northbourne Golf Club in late 1949 and a decade later sold it to Billy Knott who renamed it the New Northbourne Golf Club. He sold it on in 1972, but the new owner went bankrupt in 1976.</p>
<p><img class="aligncenter size-full wp-image-579127" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/06/36-37-knighton-heath-knighton-heath1.jpg" alt="" width="350" height="233" /></p>
<p>This offered club members the opportunity to raise capital for the purchase of the course. This was successfully achieved and the club was renamed Knighton Heath Golf Club.</p>
<p>Canford Heath is the largest lowland heath in the UK and home to many rare species, including the smooth snake, sand lizard and Dartford warbler. Much of it is a Site of Special Scientific Interest and an episode of the BBC nature programme Springwatch was filmed at Canford Heath&#8217;s Hatchpond.</p>
<p>The course, running across part of the heath, is short at 6,065 yards but anyone who has played it will testify it is certainly no pushover as the narrow, undulating fairways are lined with pines making skilled shot-making essential for a good score.</p>
<p><img class="aligncenter size-full wp-image-579128" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/06/36-37-knighton-heath-Page-17.jpg" alt="" width="350" height="233" /></p>
<p>Noted for its excellent greens, it has won acclaim from TripAdvisor visitors, being rated ‘very good’, ‘a hidden gem’ and a ‘good course for high handicappers’.</p>
<p>The influential website www.top100golfcourses.com remarks that it is a very compact track, extending over just 90 acres and is a ‘genuine heathland layout’ with feature holes including the short par fours – the 5th, 6th and 13th.</p>
<p>One reviewer comments: “It is a beautiful, genuine heathland course – a good test – and you will always get friendly welcome – definitely a hidden gem.”</p>
<p>Knighton Heath continually strives to improve its facilities both on and off course and is in the midst of an ongoing programme of clubhouse refurbishments.</p>
<p>General manager, Reunert Bauser, said: “ The club has developed a strategic plan to upgrade all areas of the clubhouse and course to improve the member and visitor experience. We have recently upgraded our kitchen to meet the needs of a developing club. The clubhouse lobby area and 19th have also benefitted from an upgrade with new carpets.”</p>
<p><img class="aligncenter size-full wp-image-579124" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/06/36-37-Knighton-Heath-3.jpg" alt="" width="350" height="233" /></p>
<p>In addition, a recent comprehensive refit of the male and female lockers has further improved the club.</p>
<p>Knighton Heath selected industry leader Craftsman Lockers to plan and complete the work.</p>
<p>Reunert said: “Top quality wooden lockers, from holdall-sized to the larger sized that can hold a modern golf bag, have replaced the old metal lockers and this has certainly enhanced the image of the club.</p>
<p>“We selected Craftsman to complete the locker room refurbishment work because of their level of quality and attention to detail.</p>
<p><img class="aligncenter size-full wp-image-579123" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/06/36-37-Knighton-Heath-2.jpg" alt="" width="350" height="236" /></p>
<p>“The result is very good – our members love them and I now have a long waiting list for the lockers.”</p>
<p><em>Craftsman, which has been at the top of the changing room design sector for generations, is now part of the Ice Locker Group, trading as Craftsman Lockers</em></p>
<p>&nbsp;</p>
<div class='dd_post_share'><div class='dd_buttons'><div class='dd_button'><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.thegolfbusiness.co.uk/2017/06/club-profile-knighton-heath-golf-club/" data-count="vertical" data-text="Club profile: Knighton Heath Golf Club" data-via="@gcm_mag" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div class='dd_button'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.thegolfbusiness.co.uk/2017/06/club-profile-knighton-heath-golf-club/" send="false" show_faces="false"  layout="button_count" width="92"  ></fb:like></div><div class='dd_button'><a name='fb_share' type='box_count' share_url='http://www.thegolfbusiness.co.uk/2017/06/club-profile-knighton-heath-golf-club/' href='http://www.facebook.com/sharer.php'></a><script src='http://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div><div class='dd_button'><script src='//platform.linkedin.com/in.js' type='text/javascript'></script><script type='IN/Share' data-url='http://www.thegolfbusiness.co.uk/2017/06/club-profile-knighton-heath-golf-club/' data-counter='top'></script></div></div><div style='clear:both'></div></div><!-- Social Buttons Generated by Digg Digg plugin v5.3.6,
    Author : Buffer, Inc
    Website : http://bufferapp.com/diggdigg -->		
																	
									</div>
								</div>

								<div class="article-title">
									
								<div class="share-block right">
											<div>
											<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
																<a href="mailto:?subject=The%20Golf%20Business%20%3A%20Club%20profile%3A%20Knighton%20Heath%20Golf%20Club&body=Check%20out%20this%20article%3A%20Club%20profile%3A%20Knighton%20Heath%20Golf%20Club%20-%20http%3A%2F%2Fwww.thegolfbusiness.co.uk%2F2017%2F06%2Fclub-profile-knighton-heath-golf-club%2F" target="_blank" title="Club profile: Knighton Heath Golf Club" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
									</div>
				
			</div>
											
	<div class="author">
		<span class="hover-effect left">
			<img src="http://www.gravatar.com/avatar/75140b5d647cfaecf04cc859ccd5ada7?s=50&d=http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/images/_avatar-50x50.jpg&r=G" alt="Jenny Yu" />
		</span>
		<div class="a-content">
			<span>By <b>Jenny Yu</b></span>
			<span class="meta">
				June 19, 2017 08:03				<span class="tag" title="Last Update: 18:09, 6.Jun 2017">Updated</span>			</span>
		</div>
	</div>
																	</div>

							</div>

						</div>

																									<div class="block-title">
							<a href="#respond" class="right">Write a comment</a>
							<h2>No Comments</h2>
						</div>
						<div class="block-content">

							<div class="comment-block">
								
																			<div class="no-comment-block">
											<span class="icon-text big-icon">&#59168;</span>
											<b>No Comments Yet!</b>
											<p>Let me tell You a sad story ! There are no comments yet, but You can be first one to comment this article.</p>
											<a href="#respond" class="icon-link"><span class="icon-text">&#59154;</span>Write a comment</a>
										</div>
																								</div>

						</div>

																					<div class="block-title">
									<a href="#comments" class="right">View comments</a>
									<h2>Write a comment</h2>
								</div>


								<div class="block-content">
									<div id="writecomment">
										<a href="#" name="respond"></a>
											<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/club-profile-knighton-heath-golf-club/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://www.thegolfbusiness.co.uk/content/wp-comments-post.php" method="post" id="writecomment" class="comment-form">
				<p>Your e-mail address will not be published.<br/>Required fields are marked<span class="required">*</span></p><p class="contact-form-message"><label for="c_message">Comment<span class="required">*</span></label><textarea name="comment" id="comment" placeholder="Your message.."></textarea></p><p class="contact-form-user"><label for="c_name">Nickname<span class="required">*</span></label><input type="text" placeholder="Nickname.." name="author" id="author"></p>
<p class="contact-form-email"><label for="c_email">E-mail<span class="required">*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"></p>
<p class="contact-form-webside"><label for="c_webside">Website</label><input type="text" placeholder="Website.." name="url" id="url"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='579121' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
										</div>
								</div>

							
						
				
						
									

				</div>
			<!-- END .content-block -->
			</div>
											<!-- END .single-block -->
					</div>

				<!-- END .main-page -->
				</div>

				
					<!-- BEGIN .sidebar-content -->
					<div class="main-sidebar right">
						<div class="widget-1 first widget"><h3>Jobs</h3><ul><li><a href="http://www.thegolfbusiness.co.uk/jobs/director-of-education-the-club-managers-association-of-europe/">Director of Education, The Club Managers’ Association of Europe</a></li><li><a href="http://www.thegolfbusiness.co.uk/jobs/general-manager-thurlestone-gc/">General Manager - Thurlestone GC</a></li><li><a href="http://www.thegolfbusiness.co.uk/jobs/general-manager-west-byfleet-golf-club/">General Manager - West Byfleet Golf Club</a></li><li><a href="http://www.thegolfbusiness.co.uk/jobs/greenkeeper-chipping-sodbury-golf-club/">Greenkeeper - Chipping Sodbury Golf Club</a></li><li><a href="http://www.thegolfbusiness.co.uk/jobs/club-secretary-east-devon-gc/">Club Secretary - East Devon GC</a></li><li><a href="http://www.thegolfbusiness.co.uk/jobs/greenkeeper-luffenham-heath-golf-club/">Greenkeeper - Luffenham Heath Golf Club</a></li></ul></div><div class="widget-2 widget">			<div class="textwidget"></div>
		</div><div class="widget-3 widget">			<div class="textwidget"><center>
<!-- /13229549/GCM_MPU_FRONT1 -->
<div id='div-gpt-ad-1464699213171-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464699213171-0'); });
</script>
</div>
</center></div>
		</div>	
	<div class="widget-4 widget">					<h3 style="background: #0058A9;">Latest News</h3>
					<div class="widget-articles">
				<ul>
																	<li>
															<div class="article-photo">
									<a href="http://www.thegolfbusiness.co.uk/2017/06/club-profile-knighton-heath-golf-club/" class="hover-effect">
										<img class="image-border" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/06/36-37-knighton-heath-knighton-heath-1-59x42.jpg" alt="Club profile: Knighton Heath Golf Club" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="http://www.thegolfbusiness.co.uk/2017/06/club-profile-knighton-heath-golf-club/">Club profile: Knighton Heath Golf Club</a>
																	</h4>
																	<span class="meta">
										<a href="http://www.thegolfbusiness.co.uk/2017/06/">
											<span class="icon-text">&#128340;</span>08:03, 19.Jun 2017										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="http://www.thegolfbusiness.co.uk/2017/06/legal-matters-cyber-security-in-golf-clubs/" class="hover-effect">
										<img class="image-border" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/06/28-29-cyber-security-pexels-photo-59x42.jpg" alt="Legal matters: Cyber security in golf clubs" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="http://www.thegolfbusiness.co.uk/2017/06/legal-matters-cyber-security-in-golf-clubs/">Legal matters: Cyber security in golf clubs</a>
																	</h4>
																	<span class="meta">
										<a href="http://www.thegolfbusiness.co.uk/2017/06/">
											<span class="icon-text">&#128340;</span>17:52, 16.Jun 2017										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="http://www.thegolfbusiness.co.uk/2017/06/the-club-company-buys-third-golf-club-in-18-months/" class="hover-effect">
										<img class="image-border" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/06/thierry-delsol-the-club-company-59x42.png" alt="The Club Company buys third golf club in 18 months" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="http://www.thegolfbusiness.co.uk/2017/06/the-club-company-buys-third-golf-club-in-18-months/">The Club Company buys third golf club in 18 months</a>
																	</h4>
																	<span class="meta">
										<a href="http://www.thegolfbusiness.co.uk/2017/06/">
											<span class="icon-text">&#128340;</span>15:27, 16.Jun 2017										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="http://www.thegolfbusiness.co.uk/2017/06/wentworth-issues-extraordinary-rulebook-to-its-members/" class="hover-effect">
										<img class="image-border" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/06/Ernie-Els-expressed-pride-and-pleasure-in-the-new-look-West-Course-after...-59x42.jpg" alt="Wentworth issues extraordinary rulebook to its members" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="http://www.thegolfbusiness.co.uk/2017/06/wentworth-issues-extraordinary-rulebook-to-its-members/">Wentworth issues extraordinary rulebook to its members</a>
																	</h4>
																	<span class="meta">
										<a href="http://www.thegolfbusiness.co.uk/2017/06/">
											<span class="icon-text">&#128340;</span>14:55, 15.Jun 2017										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="http://www.thegolfbusiness.co.uk/2017/06/sponsored-feature-a-brilliant-way-to-market-your-golf-club/" class="hover-effect">
										<img class="image-border" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/06/AirPixa-Ground-26-59x42.jpg" alt="Sponsored feature: A brilliant way to market your golf club" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="http://www.thegolfbusiness.co.uk/2017/06/sponsored-feature-a-brilliant-way-to-market-your-golf-club/">Sponsored feature: A brilliant way to market your golf club</a>
																	</h4>
																	<span class="meta">
										<a href="http://www.thegolfbusiness.co.uk/2017/06/">
											<span class="icon-text">&#128340;</span>08:04, 15.Jun 2017										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="http://www.thegolfbusiness.co.uk/2017/06/girl-golf-recruitment-campaign-is-working/" class="hover-effect">
										<img class="image-border" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/06/GGR-Durham-59x42.jpg" alt="Girl golf recruitment campaign is working" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="http://www.thegolfbusiness.co.uk/2017/06/girl-golf-recruitment-campaign-is-working/">Girl golf recruitment campaign is working</a>
																	</h4>
																	<span class="meta">
										<a href="http://www.thegolfbusiness.co.uk/2017/06/">
											<span class="icon-text">&#128340;</span>15:17, 14.Jun 2017										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="http://www.thegolfbusiness.co.uk/2017/06/over-70-believe-membership-of-their-local-golf-club-is-not-good-value-for-money/" class="hover-effect">
										<img class="image-border" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/06/numbers-money-calculating-calculation-59x42.jpg" alt="Over 70% believe membership of their local golf club is not good value for money" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="http://www.thegolfbusiness.co.uk/2017/06/over-70-believe-membership-of-their-local-golf-club-is-not-good-value-for-money/">Over 70% believe membership of their local golf club is not good value for money</a>
																	</h4>
																	<span class="meta">
										<a href="http://www.thegolfbusiness.co.uk/2017/06/">
											<span class="icon-text">&#128340;</span>12:58, 13.Jun 2017										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="http://www.thegolfbusiness.co.uk/2017/06/meet-the-manager-ladybank-gcs-gordon-simpson/" class="hover-effect">
										<img class="image-border" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/06/LGC.08.05.17.21-59x42.jpg" alt="Meet the manager: Ladybank GC’s Gordon Simpson" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="http://www.thegolfbusiness.co.uk/2017/06/meet-the-manager-ladybank-gcs-gordon-simpson/">Meet the manager: Ladybank GC’s Gordon Simpson</a>
																	</h4>
																	<span class="meta">
										<a href="http://www.thegolfbusiness.co.uk/2017/06/">
											<span class="icon-text">&#128340;</span>17:27, 12.Jun 2017										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="http://www.thegolfbusiness.co.uk/2017/06/128-year-old-golf-club-appoints-31-year-old-as-manager/" class="hover-effect">
										<img class="image-border" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/06/Steven-Morgan-and-Brian-Wesencraft-59x42.jpg" alt="128-year-old golf club appoints 31-year-old as manager" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="http://www.thegolfbusiness.co.uk/2017/06/128-year-old-golf-club-appoints-31-year-old-as-manager/">128-year-old golf club appoints 31-year-old as manager</a>
																	</h4>
																	<span class="meta">
										<a href="http://www.thegolfbusiness.co.uk/2017/06/">
											<span class="icon-text">&#128340;</span>12:13, 12.Jun 2017										</a>
									</span>
															</div>
						</li>
									</ul>
			</div>
	</div>
      <div class="widget-5 widget"><h3>Read the latest issues</h3>			<div class="textwidget"><center><a href="http://www.thegolfbusiness.co.uk/magazines/TGB_Jun-17/"><img src="http://www.thegolfbusiness.co.uk/magazines/TGB_Jun-17/frontcover.jpg" height="300" style="height:300px!important"/></a>
<br/><br/>
<a href="http://greenkeepingeu.com/magazines/GK_Jun-17/"><img src="http://www.greenkeepingeu.com/content/wp-content/uploads/2017/06/frontcover.jpg" height="300" style="height:300px!important"/></a>

</center></div>
		</div><div class="widget-6 widget"><h3>Social Media</h3>			<div class="textwidget"><center>
<a class="twitter-timeline" href="https://twitter.com/GCM_mag" data-widget-id="485040750283866112">Tweets by @GCM_mag</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center></div>
		</div><div class="widget-7 last widget">			<div class="textwidget"><script type="text/javascript">
    google_ad_client = "ca-pub-1260076104415356";
    google_ad_slot = "2927593482";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- GCM3 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div>					</div>
	
				
				<div class="clear-float"></div>

			</div>
			
				
					<!-- END .wrapper -->

				</div>



				<!-- BEGIN .content -->

			</div>



			<!-- BEGIN .footer -->

			<div class="footer">

				

				<!-- BEGIN .wrapper -->

				<div class="wrapper">



					<ul class="right load-responsive" rel="Footer Menu"><li id="menu-item-11140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11140"><a href="http://www.greenkeepingeu.com">Greenkeeping Magazine</a></li>
<li id="menu-item-524774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524774"><a href="http://www.thegolfbusiness.co.uk/jobs/">Jobs</a></li>
<li id="menu-item-18486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18486"><a href="http://www.thegolfbusiness.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-18484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18484"><a href="http://www.thegolfbusiness.co.uk/advertising-terms-and-conditions/">Advertising Terms and Conditions</a></li>
<li id="menu-item-513154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513154"><a href="http://www.thegolfbusiness.co.uk/archive/">Archive</a></li>
</ul>


					
						<a href="http://www.thegolfbusiness.co.uk" class="logo-footer"><img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/The-Golf-Business-Logo-Mar-2017-footer.png" alt="The Golf Business" /></a>

					


					

					

					

				<!-- END .wrapper -->

				</div>

				

			<!-- END .footer -->

			</div>





			<div class="lightbox">

				<div class="lightcontent-loading">

					<h2 class="light-title">Loading..</h2>

					<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>

					<div class="loading-box">

						<h3>Loading, Please Wait!</h3>

						<span>This may take a second or two.</span>

						<span class="loading-image"><img src="http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/images/loading.gif" title="" alt="" /></span>

					</div>

				</div>

				<div class="lightcontent"></div>

			</div>

			

		<!-- END .boxed -->

		</div>



<script type="text/javascript">

			//form validation

			function validateName(fld) {

					

				var error = "";

						

				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {

					error = "You didn't enter Your First Name.\n";

				} else if ((fld.value.length < 2) || (fld.value.length > 50)) {

					error = "First Name is the wrong length.\n";

				}

				return error;

			}

					

			function validateEmail(fld) {



				var error="";

				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;

						

				if (fld.value === "") {

					error = "You didn't enter an email address.\n";

				} else if ( fld.value.match(illegalChars) === null) {

					error = "The email address contains illegal characters.\n";

				}



				return error;



			}

					

			function valName(text) {

					

				var error = "";

						

				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {

					error = "You didn't enter Your First Name.\n";

				} else if ((text.length < 2) || (text.length > 50)) {

					error = "First Name is the wrong length.\n";

				}

				return error;

			}

					

			function valEmail(text) {



				var error="";

				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;

						

				if (text === "") {

					error = "You didn't enter an email address.\n";

				} else if ( text.match(illegalChars) === null) {

					error = "The email address contains illegal characters.\n";

				}



				return error;



			}

					

			function validateMessage(fld) {



				var error = "";

						

				if (fld.value === '') {

					error = "You didn't enter Your message.\n";

				} else if (fld.value.length < 3) {

					error = "The message is to short.\n";

				}



				return error;

			}

		</script>

		




	<div class="social-icons" style="top:140px;">
            <a class="socialitems" target="_blank" href="https://www.facebook.com/GolfClubManagementJournal" id="facebook-btn">
            <span  class="social-icon">
                <span class="social-text">Follow via Facebook</span>
            </span>
        </a>
                <a class="socialitems" target="_blank" href="http://www.linkedin.com/company/thegolfbusiness" id="linkedin-btn">
            <span  class="social-icon">
                <span class="social-text">Follow via Linkedin</span>
            </span>
        </a>
                <a class="socialitems" target="_blank" href="https://twitter.com/thegolfbusiness" id="twitter-btn">
            <span  class="social-icon">
                <span class="social-text">Follow via Twitter</span>
            </span>
        </a>
                						 

	
</div>

<script>
    $mtkb(window).load(function(){
        $mtkb('.social-icons .social-icon').mouseenter(function(){
            $mtkb(this).stop();
            $mtkb(this).animate({width:'160'}, 500, 'easeOutElastic',function(){});
        });
        $mtkb('.social-icons .social-icon').mouseleave(function(){
            $mtkb(this).stop();
            $mtkb(this).animate({width:'43'}, 500, 'easeOutElastic',function(){});
        });
    });
</script>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='b0521fd4e81773b86b6f75dd70896b20';
hf4V='f994355c0d68a9943471e024ccfd8fb6';
cm4S="form[action='http://www.thegolfbusiness.co.uk/content/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/admin/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/theme-scripts.js?ver=1.5.19'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery-ui-1.10.3.custom.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.infinitescroll.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.isotope.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.event.swipe.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.kinetic.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.mousewheel.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.smoothdivscroll-1.3-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.dragscroll.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/allegro.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!-- END body -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-13045163-2', 'auto');
  ga('send', 'pageview');

</script>
	</body>

<!-- END html -->

</html>