<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<!-- BEGIN head -->



	<head>




















<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">







		<!-- Title -->



		<title>



			Measuring agronomic advice against profits | The Golf Business


		</title>







		<!-- Meta Tags -->



		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />



		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />


		<meta name="google-site-verification" content="googled9ee9f4831cde74d">
        
        <meta name="description" content="The leading European golf trade publication; At the forefront of what is happening in the golf industry">


		



		<!-- Favicon -->



		


			<link rel="shortcut icon" href="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/05/GC-icon.png" type="image/x-icon" />



		


		



		<link rel="alternate" type="application/rss+xml" href="http://www.thegolfbusiness.co.uk/feed/" title="The Golf Business latest posts" />



		<link rel="alternate" type="application/rss+xml" href="http://www.thegolfbusiness.co.uk/comments/feed/" title="The Golf Business latest comments" />



		<link rel="pingback" href="http://www.thegolfbusiness.co.uk/content/xmlrpc.php" />



        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-13045163-5"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());
        
          gtag('config', 'UA-13045163-5');
        </script>




		<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Golf Business &raquo; Feed" href="http://www.thegolfbusiness.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Golf Business &raquo; Comments Feed" href="http://www.thegolfbusiness.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Golf Business &raquo; Measuring agronomic advice against profits Comments Feed" href="http://www.thegolfbusiness.co.uk/2018/03/measuring-agronomic-advice-against-profits/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thegolfbusiness.co.uk\/content\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jobman-display-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/job-manager/css/display.css?ver=0.7.25' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='hssocial_badges_frontend_css-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/hs-social-media-buttons/hssocial-badges.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='general-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/hs-social-media-buttons/inc/css/general.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/reset.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/main-stylesheet.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/shortcode.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/lightbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dragscroll-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/jquery.dragscroll.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/responsive.css?ver=4.9.4' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/ie-ancient.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/fonts.php?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/dynamic-css.php?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/style.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/www.thegolfbusiness.co.uk\/content\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.thegolfbusiness.co.uk\/content\/wp-content\/themes\/allegro-theme\/images\/","cssUrl":"http:\/\/www.thegolfbusiness.co.uk\/content\/wp-content\/themes\/allegro-theme\/css\/","themeUrl":"http:\/\/www.thegolfbusiness.co.uk\/content\/wp-content\/themes\/allegro-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/job-manager/js/display.js?ver=0.7.25'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/hs-social-media-buttons/inc/js/hssocial.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/custom-widget-calls.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.thegolfbusiness.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thegolfbusiness.co.uk/content/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thegolfbusiness.co.uk/content/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ridgeway Furniture has just become the UK’s largest manufacturer of wooden lockers (after 30 years)' href='http://www.thegolfbusiness.co.uk/2018/03/ridgeway-furniture-has-just-become-the-uks-largest-manufacturer-of-wooden-lockers-after-30-years/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.thegolfbusiness.co.uk/2018/03/measuring-agronomic-advice-against-profits/" />
<link rel='shortlink' href='http://www.thegolfbusiness.co.uk/?p=909057' />
<link rel="alternate" type="application/json+oembed" href="http://www.thegolfbusiness.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thegolfbusiness.co.uk%2F2018%2F03%2Fmeasuring-agronomic-advice-against-profits%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thegolfbusiness.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thegolfbusiness.co.uk%2F2018%2F03%2Fmeasuring-agronomic-advice-against-profits%2F&#038;format=xml" />
<!--[if IE]>
<style>
   .social-icon {
    background-color: #33353B;
    background-image: url('http://www.thegolfbusiness.co.uk/content/wp-content/plugins/hs-social-media-buttons/images/social-icons.png'); 
}

</style>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<link rel="icon" href="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/cropped-The-Golf-Business-Logo-Mar-2017-header-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/cropped-The-Golf-Business-Logo-Mar-2017-header-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/cropped-The-Golf-Business-Logo-Mar-2017-header-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/cropped-The-Golf-Business-Logo-Mar-2017-header-270x270.png" />

<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	







		<style>



		






			/* Color Scheme */



			.header,.breaking-news .the-title,.widget > h3,.button,a.small-button,.marker,.hover-effect,.block-title,#wp-calendar td#today, .small-button, #writecomment p input[type=submit] {



				background-color: #0058A8;



			}







			.list-title, a:hover, a.mobile-menu, .widget .meta a { color: #0058A8; }



			.list-title { border-bottom: 2px solid #0058A8;	}



<script type='text/javascript'>







var googletag = googletag || {};







googletag.cmd = googletag.cmd || [];







(function() {







var gads = document.createElement('script');







gads.async = true;







gads.type = 'text/javascript';







var useSSL = 'https:' == document.location.protocol;







gads.src = (useSSL ? 'https:' : 'http:') + 







'//www.googletagservices.com/tag/js/gpt.js';







var node = document.getElementsByTagName('script')[0];







node.parentNode.insertBefore(gads, node);







})();







</script>















<script>







  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){







  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),







  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)







  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');















  ga('create', 'UA-13045163-2', 'golfclubmanagement.net');







  ga('send', 'pageview');















</script>















<script type='text/javascript'>







var googletag = googletag || {};







googletag.cmd = googletag.cmd || [];







(function() {







var gads = document.createElement('script');







gads.async = true;







gads.type = 'text/javascript';







var useSSL = 'https:' == document.location.protocol;







gads.src = (useSSL ? 'https:' : 'http:') + 







'//www.googletagservices.com/tag/js/gpt.js';







var node = document.getElementsByTagName('script')[0];







node.parentNode.insertBefore(gads, node);







})();







</script>





/* Icontat Form */

<script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=112&cid=644129&lid=39137"></script>







<script type='text/javascript'>







googletag.cmd.push(function() {







googletag.defineSlot('/13229549/GCM_leaderboard', [728, 90], 'div-gpt-ad-1403629571443-0').addService(googletag.pubads());







googletag.defineSlot('/13229549/GCM_topright', [300, 250], 'div-gpt-ad-1403690560821-0').addService(googletag.pubads());







googletag.defineSlot('/13229549/GCM_MPU_FRONT_2', [300, 250], 'div-gpt-ad-1403807153562-0').addService(googletag.pubads());







googletag.pubads().enableSingleRequest();







googletag.enableServices();







});







</script>







			










			/* Menu Font */



			.main-menu .the-menu li a, .secondary-menu ul li a { font-family:"Titillium Web", sans-serif; }



			/* Block Titles */



			.list-title { font-family:"Titillium Web", sans-serif; }



			/* Article Titles */



			h1, h2, h3,	h4, h5, h6 { font-family: 'Source Sans Pro', sans-serif; }



		</style>







		



		


<meta name="twitter:card" value="summary_large_image" />



<meta name="twitter:url" value="http://www.thegolfbusiness.co.uk/2018/03/measuring-agronomic-advice-against-profits/" /> 



<meta name="twitter:title" value="Measuring agronomic advice against profits" />



<meta name="twitter:description" value="Are you really achieving your goals when seeking consultancy or agronomic advice for your golf course? Paul Copsey argues that the advice received should be measured by quantifiable facts – notably increased profits for your golf club" />



<meta name="twitter:image" value="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/11/HP_0807-1-e1520267465527-400x600.jpg" />



<meta name="twitter:site" value="@GCM_mag" />






<meta name="twitter:creator" value="@GCM_mag" />






  <meta property="og:title" content="Measuring agronomic advice against profits" />



<meta property="og:type" content="article" />



<meta property="og:image" content="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/11/HP_0807-1-e1520267465527-400x600.jpg"/>



<meta property="og:description" content="Are you really achieving your goals when seeking consultancy or agronomic advice for your golf course? Paul Copsey argues that the advice received should be measured by quantifiable facts – notably increased profits for your golf club" />



<!-- <meta name="description" content="Are you really achieving your goals when seeking consultancy or agronomic advice for your golf course? Paul Copsey argues that the advice received should be measured by quantifiable facts – notably increased profits for your golf club" />



<meta property="article:author" content="" />



<meta property="article:published_time" content="2015-04-10" /> -->



<meta property="article:section" content="Golf"/>



<meta property="og:url" content="http://www.thegolfbusiness.co.uk/2018/03/measuring-agronomic-advice-against-profits/" />



<!-- <meta property="fb:app_id" content="235586169789578" />



<meta property="fb:admins" content="36903991,100001802971061,500243253"/> -->



<meta property="og:site_name" content="Golf Club Management" />



<meta property="og:locale" content="en_GB" />



<script type='text/javascript'>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];
	
  (function() {

    var gads = document.createElement('script');

    gads.async = true;

    gads.type = 'text/javascript';

    var useSSL = 'https:' == document.location.protocol;

    gads.src = (useSSL ? 'https:' : 'http:') +

      '//www.googletagservices.com/tag/js/gpt.js';

    var node = document.getElementsByTagName('script')[0];

    node.parentNode.insertBefore(gads, node);

  })();

</script>



<script type='text/javascript'>

  googletag.cmd.push(function() {

    googletag.defineSlot('/13229549/GCM_leaderboard', [728, 90], 'div-gpt-ad-1456750374431-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>



<script type='text/javascript'>

  (function() {

    var useSSL = 'https:' == document.location.protocol;

    var src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');

  })();

</script>



<script type='text/javascript'>

  googletag.cmd.push(function() {

    googletag.defineSlot('/13229549/GCM_MPU_FRONT1', [300, 250], 'div-gpt-ad-1464699213171-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.pubads().enableSyncRendering();

    googletag.enableServices();

  });

</script>





  




 

<!-- Latest compiled and minified CSS <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" integrity="sha512-dTfge/zgoMYpP7QbHy4gWMEGsbsdZeCXz7irItjcC3sPUFtf0kuFbDz/ixG7ArTxmDjLXDmezHubeNikyKGVyQ==" crossorigin="anonymous">-->









	<!-- END head -->



	



	</head>



	



	<!-- BEGIN body -->

	



	<body class="post-template-default single single-post postid-909057 single-format-standard wpb-js-composer js-comp-ver-4.1 vc_responsive" >



			



					<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					<div class="header-logo">
													<a href="http://www.thegolfbusiness.co.uk"><img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/The-Golf-Business-Logo-Mar-2017-header.png" alt="The Golf Business" /></a>
											</div>
                    
					<div class="header-menu">
																	</div>																			

					<div class="header-addons">
																		<div class="header-search">
							<form method="get" action="http://www.thegolfbusiness.co.uk" name="searchform">
								<input type="text" placeholder="Search something.." value="" class="search-input" name="s" id="s" />
								<input type="submit" value="Search" class="search-button" />
							</form>
						</div>
											</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="main-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<ul class="the-menu transition-active menu" rel="Main Menu"><li id="menu-item-13246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thegolfbusiness.co.uk/category/news/">News</a></li>
<li id="menu-item-527756" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thegolfbusiness.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-830989" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.thegolfbusiness.co.uk/category/features/">Features</a></li>
<li id="menu-item-13045" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thegolfbusiness.co.uk/buyers-guide-directory/">Suppliers Directory</a></li>
<li id="menu-item-12707" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thegolfbusiness.co.uk/jobs/">Jobs</a></li>
<li id="menu-item-12708" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thegolfbusiness.co.uk/subscriptions/">Subscribe To Our Magazine</a></li>
<li id="menu-item-12704" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thegolfbusiness.co.uk/about-us/">About Us</a></li>
<li id="menu-item-12706" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thegolfbusiness.co.uk/contact-us/">Contact Us</a></li>
</ul>
					<!-- END .wrapper -->
					</div>

				</div>

				
			<!-- END .header -->
			</div>
			
			<!-- BEGIN .content -->
			<div class="content">
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
																		
            <script>
		
            $(document).ready(function(e) {
                console.log('header file'); 
				
				$(".tgb_track_clicks a").click(function(){
					eventCategory = $(this).attr('href'); 
					
//					console.log('testing 1307');				
					
					ga('send', 'event', 'TGB Advert Buttons', 'clicked', eventCategory );	
					//return false;
				});
            });
            </script>
				
<div class="main-content">
	<div class="full-width">
	
	<div class="article-title">
		
								<div class="share-block right">
											<div>
											<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
																<a href="mailto:?subject=The%20Golf%20Business%20%3A%20Measuring%20agronomic%20advice%20against%20profits&body=Check%20out%20this%20article%3A%20Measuring%20agronomic%20advice%20against%20profits%20-%20http%3A%2F%2Fwww.thegolfbusiness.co.uk%2F2018%2F03%2Fmeasuring-agronomic-advice-against-profits%2F" target="_blank" title="Measuring agronomic advice against profits" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
									</div>
				
			</div>
				<h1>Measuring agronomic advice against profits</h1>
		
	<div class="author">
		<span class="hover-effect left">
			<img src="http://www.gravatar.com/avatar/75140b5d647cfaecf04cc859ccd5ada7?s=50&d=http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/images/_avatar-50x50.jpg&r=G" alt="Jenny Yu" />
		</span>
		<div class="a-content">
			<span>By <b>Jenny Yu</b></span>
			<span class="meta">
				March 14, 2018 07:28				<span class="tag" title="Last Update: 17:31, 5.Mar 2018">Updated</span>			</span>
		</div>
	</div>
	</div>

</div>				
		<!-- BEGIN .main-page -->
		<div class="main-page left">

							<!-- BEGIN .single-block -->
				<div class="single-block">
							<!-- BEGIN .content-block -->
				<div class="content-block main left">
				<div class="block">
											<div class="block-content post-909057 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
														<div class="shortcode-content">
								<div class="paragraph-row">
																			<div class="column12">
									
										<p><em>Are you really achieving your goals when seeking consultancy or agronomic advice for your golf course? Paul Copsey argues that the advice received should be measured by quantifiable facts – notably increased profits for your golf club</em></p>
<p>There is an increasing number of independent consultants and larger professional bodies active within the golf course industry offering agronomic advice to clubs and courses. It is understandable given that clubs are often looking to ‘improve standards’, ‘get faster greens’ and ‘make sure the course is in good shape’.</p>
<p>All worthy aims on the face of it and there are some very good people out there from who you can obtain advice, but looking at the statements; are these really clear and quantifiable goals? Are these specific objectives?</p>
<p>I would like to offer an alternative way of looking at how we use ‘agronomic or golf course consultants’ currently. My view is coloured by 40 years in the golf course management business and 20 years as an internal ‘consultant’ managing multiple golf courses as well as my own. However, my overriding approach is governed by how other industries use consultants and one that I met in particular many years ago, assigned to a company I was working for under a government initiative. He was a business and financial expert. He made his work and how we should judge his value to our business very clear; he was to be totally self-funding – in fact he was very clear in that we should make more money than we previously did. Our measurable goals for his and our success were; increased sales, increased profits and reduced costs from better working practices. Perhaps the easy thing here is that in all these cases we are dealing with numbers – clear maths and measurable facts.</p>
<p><img class="aligncenter wp-image-804854 size-full" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/11/HP_0807-1-e1520267465527.jpg" alt="" width="233" height="233" /></p>
<p>For some reason with regard golf courses, the waters seem far murkier with clubs seeing consultancy services as an additional cost. Many often do not realise the additional costs of adding the ‘advised’ products, machinery or practices to their budgets, and then not being able to objectively measure if their course is actually improving or delivering the results they expected, or their golfers wanted. I always stick to the adage that if you can not measure it, you can not manage it, something of a high priority I learned when managing 30 courses simultaneously in a commercial environment.</p>
<p>I believe the consultant needs to be very clear on his value to the golf course. In my case this was to understand the business model, pricing structure and customer expectation of each club. Using the golf course condition and turf quality as a tool I should then be driving rounds, increasing membership and generating repeat business – measurable financial gain within its market.</p>
<p>From the other end of the spectrum my job was reducing costs, ensuring that product purchasing was strictly controlled to deliver the course quality that was desired to meet the maintenance plan that would be delivering the financial success. This would also be ensuing that labour and machinery levels were correct and best practice was adhered to, but the most important part was a clear, meaningful, objective – monitoring of course conditions and standards that was easy to record, clearly scored with numbers, contained just the important data, was easily understandable by staff, management and members, and provided a mechanism for identifying any short term goals or changes to the work schedule, but also who was accountable and what dates work required completion.</p>
<p>Perhaps as a little test it would be very interesting and valuable to ‘audit’ the quality and success of the advice your club is getting. How much does the service cost? Does the advice you are getting show an increase in the use and costs of fertilisers, chemicals products, machinery and additional labour from before the service was undertaken? Has your roundage, membership numbers and income grown since before the service was undertaken? Are your golfers happier – have you done a survey?</p>
<p><img class="size-full wp-image-908974" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2018/02/52-54-pexels-photo-590041.jpg" alt="" width="350" height="232" /></p>
<p>Has the course actually improved in quality – and would you actually know?! The most misleading quotation in golf; ‘the course is in the best condition it has ever been in’. For me a ‘nice to hear’, but coming from one golfer on one day, it is a pretty meaningless statement. I would suggest that you need also to run your own internal auditing system to monitor course condition and playability. I have seen ‘reports’ from consultants that vary from one side of A4 to eight pages supposedly reporting and tracking course condition that can be meaningless to the player, club or greenkeeper. Others are now crammed so full of additional data and charts that everyone is left wondering what it all really means – I like my numbers, but ones that I can work with, understand, act upon and guide me to deliver results. I have also seen other clubs relying on the input of data and agronomic advice from salesman – a not entirely independent source? We are seeing a current change in the use of certain insecticides and fungicides on our courses – certainly not the end of the world for those with sound management and maintenance plans, but an opportunity for certain sales personnel to promote their wares – are these actually legal, had independent testing and are the people actually selling and offering the advice BASIS or FACTS qualified?</p>
<p>Like any external service you engage for your club or property, you need to review its value to you and consider changes if you see fit, but perhaps use a wider and more specific view in your decision of what is right for you.</p>
<p>Managing golf clubs and courses in the 21st century is a tough and competitive business. I could perhaps be accused of being a little mercenary in my attitude to the course being a means to an end or coming at the issue form the other way around – its condition and profitability being inexorably linked to golfer and member satisfaction and continued financial success. Every head of department at the club is accountable, so there is no reason that the club or course should not review or monitor the performance of its advisors or consultants.</p>
<p><em>Paul Copsey is the managing director of Turf Machinery Acquisitions LLP, a company founded in 2017 in response to the need in the golf industry for greater efficiency and a more formalised structure for the purchasing of machinery. The company works as a consultant partner to ensure that golf courses and clubs purchase the equipment they need at the best price.</em></p>
<p><em>He is also a member of Golf Business International and was previously regional and group courses manager for both American Golf and Crown Golf, where he directed the agronomic planning and golf course management practices across all of their golf courses. With 40 years’ experience in golf course maintenance, turf agronomy, general management and golf business planning, he has significant experience and expertise in the specifying, negotiating and purchasing of turf equipment.</em></p>
<p><em>Tel: 07774 823119</em></p>
<p>&nbsp;</p>
		
																	
									</div>
								</div>

								<div class="article-title">
									
								<div class="share-block right">
											<div>
											<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
																<a href="mailto:?subject=The%20Golf%20Business%20%3A%20Measuring%20agronomic%20advice%20against%20profits&body=Check%20out%20this%20article%3A%20Measuring%20agronomic%20advice%20against%20profits%20-%20http%3A%2F%2Fwww.thegolfbusiness.co.uk%2F2018%2F03%2Fmeasuring-agronomic-advice-against-profits%2F" target="_blank" title="Measuring agronomic advice against profits" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
									</div>
				
			</div>
											
	<div class="author">
		<span class="hover-effect left">
			<img src="http://www.gravatar.com/avatar/75140b5d647cfaecf04cc859ccd5ada7?s=50&d=http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/images/_avatar-50x50.jpg&r=G" alt="Jenny Yu" />
		</span>
		<div class="a-content">
			<span>By <b>Jenny Yu</b></span>
			<span class="meta">
				March 14, 2018 07:28				<span class="tag" title="Last Update: 17:31, 5.Mar 2018">Updated</span>			</span>
		</div>
	</div>
																	</div>

							</div>

						</div>
                        
						
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
							<ins class="adsbygoogle"
								 style="display:block"
								 data-ad-format="autorelaxed"
								 data-ad-client="ca-pub-1260076104415356"
								 data-ad-slot="5957792205"></ins>
							<script>
								 (adsbygoogle = window.adsbygoogle || []).push({});
							</script>

						
						<!-- 
                        <div id="adsbygoogle" style="margin:auto auto">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-format="autorelaxed"
                                 data-ad-client="ca-pub-1260076104415356"
                                 data-ad-slot="5957792205"></ins>
                            <script>
                                 (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                        
                        </div>
						-->

																									<div class="block-title">
							<a href="#respond" class="right">Write a comment</a>
							<h2>No Comments</h2>
						</div>
						<div class="block-content">

							<div class="comment-block">
								
																			<div class="no-comment-block">
											<span class="icon-text big-icon">&#59168;</span>
											<b>No Comments Yet!</b>
											<p>Let me tell You a sad story ! There are no comments yet, but You can be first one to comment this article.</p>
											<a href="#respond" class="icon-link"><span class="icon-text">&#59154;</span>Write a comment</a>
										</div>
																								</div>

						</div>

																					<div class="block-title">
									<a href="#comments" class="right">View comments</a>
									<h2>Write a comment</h2>
								</div>


								<div class="block-content">
									<div id="writecomment">
										<a href="#" name="respond"></a>
											<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/measuring-agronomic-advice-against-profits/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://www.thegolfbusiness.co.uk/content/wp-comments-post.php" method="post" id="writecomment" class="comment-form">
				<p>Your e-mail address will not be published.<br/>Required fields are marked<span class="required">*</span></p><p class="contact-form-message"><label for="c_message">Comment<span class="required">*</span></label><textarea name="comment" id="comment" placeholder="Your message.."></textarea></p><p class="contact-form-user"><label for="c_name">Nickname<span class="required">*</span></label><input type="text" placeholder="Nickname.." name="author" id="author"></p>
<p class="contact-form-email"><label for="c_email">E-mail<span class="required">*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"></p>
<p class="contact-form-webside"><label for="c_webside">Website</label><input type="text" placeholder="Website.." name="url" id="url"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='909057' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
										</div>
								</div>

							
						
				
						
									

				</div>
			<!-- END .content-block -->
			</div>
											<!-- END .single-block -->
					</div>

				<!-- END .main-page -->
				</div>

				
					<!-- BEGIN .sidebar-content -->
					<div class="main-sidebar right">
						<div class="widget-1 first widget"><h3>Jobs</h3><ul><li><a href="http://www.thegolfbusiness.co.uk/jobs/members-secretary-ra-golf-club/">Members' Secretary - R&A Golf Club</a></li></ul></div><div class="widget-2 widget"><h3>Join Our Mailing List</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:none; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//golfclubmanagement.us14.list-manage.com/subscribe/post?u=33cb82e2dc6f7e48241f44924&amp;id=8cedf5f075" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-FNAME">Name*
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE3">Company </label>
	<input type="text" value="" name="MMERGE3" class="" id="mce-MMERGE3">
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE3">Email Address* </label>
	<input type="text" name="EMAIL" class="asterisk" id="mce-MMERGE3">
</div>

	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_33cb82e2dc6f7e48241f44924_8cedf5f075" tabindex="-1" value=""></div>
    <div class="clear"><br/><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div class="widget-3 widget"><h3>Read the latest issues</h3>			<div class="textwidget"><center id="MagWrapper">
</center></div>
		</div><div class="widget-4 widget">			<div class="textwidget"><center>
<!-- /13229549/GCM_MPU_FRONT1 -->
<div id='div-gpt-ad-1464699213171-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464699213171-0'); });
</script>
</div>
</center></div>
		</div>	
	<div class="widget-5 widget">					<h3 style="background: #0058A9;">Latest News</h3>
					<div class="widget-articles">
				<ul>
																	<li>
															<div class="article-photo">
									<a href="http://www.thegolfbusiness.co.uk/2018/03/measuring-agronomic-advice-against-profits/" class="hover-effect">
										<img class="image-border" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/11/HP_0807-1-e1520267465527-59x42.jpg" alt="Measuring agronomic advice against profits" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="http://www.thegolfbusiness.co.uk/2018/03/measuring-agronomic-advice-against-profits/">Measuring agronomic advice against profits</a>
																	</h4>
																	<span class="meta">
										<a href="http://www.thegolfbusiness.co.uk/2018/03/">
											<span class="icon-text">&#128340;</span>07:28, 14.Mar 2018										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="http://www.thegolfbusiness.co.uk/2018/03/ridgeway-furniture-has-just-become-the-uks-largest-manufacturer-of-wooden-lockers-after-30-years/" class="hover-effect">
										<img class="image-border" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2018/03/40-41-ridgeway-Royal-Liverpool-59x42.jpg" alt="Ridgeway Furniture has just become the UK’s largest manufacturer of wooden lockers (after 30 years)" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="http://www.thegolfbusiness.co.uk/2018/03/ridgeway-furniture-has-just-become-the-uks-largest-manufacturer-of-wooden-lockers-after-30-years/">Ridgeway Furniture has just become the UK’s largest manufacturer of wooden lockers (after 30 years)</a>
																	</h4>
																	<span class="meta">
										<a href="http://www.thegolfbusiness.co.uk/2018/03/">
											<span class="icon-text">&#128340;</span>14:58, 13.Mar 2018										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="http://www.thegolfbusiness.co.uk/2018/03/6-tips-for-taking-your-family-to-a-golf-course/" class="hover-effect">
										<img class="image-border" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2018/03/golf-family-150623-F-UI543-028-59x42.jpg" alt="6 tips for taking your family to a golf course" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="http://www.thegolfbusiness.co.uk/2018/03/6-tips-for-taking-your-family-to-a-golf-course/">6 tips for taking your family to a golf course</a>
																	</h4>
																	<span class="meta">
										<a href="http://www.thegolfbusiness.co.uk/2018/03/">
											<span class="icon-text">&#128340;</span>22:49, 12.Mar 2018										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="http://www.thegolfbusiness.co.uk/2018/03/rulesofgolf2019/" class="hover-effect">
										<img class="image-border" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2018/03/rules-59x42.jpg" alt="New Rules of Golf for 2019 unveiled" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="http://www.thegolfbusiness.co.uk/2018/03/rulesofgolf2019/">New Rules of Golf for 2019 unveiled</a>
																	</h4>
																	<span class="meta">
										<a href="http://www.thegolfbusiness.co.uk/2018/03/">
											<span class="icon-text">&#128340;</span>13:13, 12.Mar 2018										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="http://www.thegolfbusiness.co.uk/2018/03/huge-setback-for-scottish-golf-as-it-loses-fee-rise-vote/" class="hover-effect">
										<img class="image-border" src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2018/02/04-09-BrightFlag.094047-59x42.jpg" alt="Huge setback for Scottish Golf as it loses fee rise vote" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="http://www.thegolfbusiness.co.uk/2018/03/huge-setback-for-scottish-golf-as-it-loses-fee-rise-vote/">Huge setback for Scottish Golf as it loses fee rise vote</a>
																	</h4>
																	<span class="meta">
										<a href="http://www.thegolfbusiness.co.uk/2018/03/">
											<span class="icon-text">&#128340;</span>12:19, 12.Mar 2018										</a>
									</span>
															</div>
						</li>
									</ul>
			</div>
	</div>
      <div class="widget-6 last widget"><h3>Twitter Timeline</h3>			<div class="textwidget"><center>
<a class="twitter-timeline" href="https://twitter.com/thegolfbusiness" data-widget-id="485040750283866112">Tweets by @thegolfbusiness</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center></div>
		</div>					</div>
	
				
				<div class="clear-float"></div>

			</div>
			
				
					<!-- END .wrapper -->

				</div>



				<!-- BEGIN .content -->

			</div>



			<!-- BEGIN .footer -->

			<div class="footer">

				

				<!-- BEGIN .wrapper -->

				<div class="wrapper">



					<ul class="right load-responsive" rel="Footer Menu"><li id="menu-item-11140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11140"><a href="http://www.greenkeepingeu.com">Greenkeeping Magazine</a></li>
<li id="menu-item-524774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524774"><a href="http://www.thegolfbusiness.co.uk/jobs/">Jobs</a></li>
<li id="menu-item-18486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18486"><a href="http://www.thegolfbusiness.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-18484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18484"><a href="http://www.thegolfbusiness.co.uk/advertising-terms-and-conditions/">Advertising Terms and Conditions</a></li>
<li id="menu-item-513154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513154"><a href="http://www.thegolfbusiness.co.uk/archive/">Archive</a></li>
</ul>


					
						<a href="http://www.thegolfbusiness.co.uk" class="logo-footer"><img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/The-Golf-Business-Logo-Mar-2017-footer.png" alt="The Golf Business" /></a>

					


					

					

					

				<!-- END .wrapper -->

				</div>

				

			<!-- END .footer -->

			</div>





			<div class="lightbox">

				<div class="lightcontent-loading">

					<h2 class="light-title">Loading..</h2>

					<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>

					<div class="loading-box">

						<h3>Loading, Please Wait!</h3>

						<span>This may take a second or two.</span>

						<span class="loading-image"><img src="http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/images/loading.gif" title="" alt="" /></span>

					</div>

				</div>

				<div class="lightcontent"></div>

			</div>

			

		<!-- END .boxed -->

		</div>



<script type="text/javascript">

			//form validation

			function validateName(fld) {

					

				var error = "";

						

				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {

					error = "You didn't enter Your First Name.\n";

				} else if ((fld.value.length < 2) || (fld.value.length > 50)) {

					error = "First Name is the wrong length.\n";

				}

				return error;

			}

					

			function validateEmail(fld) {



				var error="";

				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;

						

				if (fld.value === "") {

					error = "You didn't enter an email address.\n";

				} else if ( fld.value.match(illegalChars) === null) {

					error = "The email address contains illegal characters.\n";

				}



				return error;



			}

					

			function valName(text) {

					

				var error = "";

						

				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {

					error = "You didn't enter Your First Name.\n";

				} else if ((text.length < 2) || (text.length > 50)) {

					error = "First Name is the wrong length.\n";

				}

				return error;

			}

					

			function valEmail(text) {



				var error="";

				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;

						

				if (text === "") {

					error = "You didn't enter an email address.\n";

				} else if ( text.match(illegalChars) === null) {

					error = "The email address contains illegal characters.\n";

				}



				return error;



			}

					

			function validateMessage(fld) {



				var error = "";

						

				if (fld.value === '') {

					error = "You didn't enter Your message.\n";

				} else if (fld.value.length < 3) {

					error = "The message is to short.\n";

				}



				return error;

			}

		</script>

		




	<div class="social-icons" style="top:140px;">
            <a class="socialitems" target="_blank" href="https://www.facebook.com/GolfClubManagementJournal" id="facebook-btn">
            <span  class="social-icon">
                <span class="social-text">Follow via Facebook</span>
            </span>
        </a>
                <a class="socialitems" target="_blank" href="http://www.linkedin.com/company/thegolfbusiness" id="linkedin-btn">
            <span  class="social-icon">
                <span class="social-text">Follow via Linkedin</span>
            </span>
        </a>
                <a class="socialitems" target="_blank" href="https://twitter.com/thegolfbusiness" id="twitter-btn">
            <span  class="social-icon">
                <span class="social-text">Follow via Twitter</span>
            </span>
        </a>
                						 

	
</div>

<script>
    $mtkb(window).load(function(){
        $mtkb('.social-icons .social-icon').mouseenter(function(){
            $mtkb(this).stop();
            $mtkb(this).animate({width:'160'}, 500, 'easeOutElastic',function(){});
        });
        $mtkb('.social-icons .social-icon').mouseleave(function(){
            $mtkb(this).stop();
            $mtkb(this).animate({width:'43'}, 500, 'easeOutElastic',function(){});
        });
    });
</script>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='4930286ef296b38ecff761a8e352e33b';
hf4V='08c226cb0c57a355dbd006d75aa7e9d3';
cm4S="form[action='http://www.thegolfbusiness.co.uk/content/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/admin/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/theme-scripts.js?ver=1.5.19'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery-ui-1.10.3.custom.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.infinitescroll.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/js_composer/assets/lib/isotope/jquery.isotope.min.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.event.swipe.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.kinetic.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.mousewheel.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.smoothdivscroll-1.3-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.dragscroll.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/allegro.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.thegolfbusiness.co.uk/content/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<!-- END body -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-13045163-2', 'auto');
  ga('send', 'pageview');

</script>
	</body>

<!-- END html -->

</html>
