<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<!-- BEGIN head -->



	<head>



















<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">







		<!-- Title -->



		<title>



			Meet the golf club general manager: Ben Driver | The Golf Business


		</title>







		<!-- Meta Tags -->



		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />



		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />


		<meta name="google-site-verification" content="googled9ee9f4831cde74d">

        <meta name="description" content="The leading European golf trade publication; At the forefront of what is happening in the golf industry">






		<!-- Favicon -->



		


			<link rel="shortcut icon" href="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/05/GC-icon.png" type="image/x-icon" />



		






		<link rel="alternate" type="application/rss+xml" href="https://www.thegolfbusiness.co.uk/feed/" title="The Golf Business latest posts" />



		<link rel="alternate" type="application/rss+xml" href="https://www.thegolfbusiness.co.uk/comments/feed/" title="The Golf Business latest comments" />



		<link rel="pingback" href="https://www.thegolfbusiness.co.uk/content/xmlrpc.php" />


		<!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-13045163-5"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'UA-13045163-5');
        </script>


				<!-- Google Tag Manager -->
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				})(window,document,'script','dataLayer','GTM-MDRT6KS');</script>
				<!-- End Google Tag Manager -->





		<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Golf Business &raquo; Feed" href="https://www.thegolfbusiness.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Golf Business &raquo; Comments Feed" href="https://www.thegolfbusiness.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Golf Business &raquo; Meet the golf club general manager: Ben Driver Comments Feed" href="https://www.thegolfbusiness.co.uk/2020/12/meet-the-golf-club-general-manager-ben-driver/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-13045163-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-13045163-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thegolfbusiness.co.uk\/content\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thegolfbusiness.co.uk/content/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/reset.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/main-stylesheet.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/shortcode.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/lightbox.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dragscroll-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/jquery.dragscroll.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/responsive.css?ver=5.4.4' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/ie-ancient.css?ver=5.4.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/fonts.php?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/dynamic-css.php?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/style.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.thegolfbusiness.co.uk\/content\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.thegolfbusiness.co.uk\/content\/wp-content\/themes\/allegro-theme\/images\/","cssUrl":"https:\/\/www.thegolfbusiness.co.uk\/content\/wp-content\/themes\/allegro-theme\/css\/","themeUrl":"https:\/\/www.thegolfbusiness.co.uk\/content\/wp-content\/themes\/allegro-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thegolfbusiness.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/custom-widget-calls.js?ver=5.4.4'></script>
<link rel='https://api.w.org/' href='https://www.thegolfbusiness.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegolfbusiness.co.uk/content/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegolfbusiness.co.uk/content/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Company profile: Rigby Taylor' href='https://www.thegolfbusiness.co.uk/2020/12/company-profile-rigby-taylor/' />
<meta name="generator" content="WordPress 5.4.4" />
<link rel="canonical" href="https://www.thegolfbusiness.co.uk/2020/12/meet-the-golf-club-general-manager-ben-driver/" />
<link rel='shortlink' href='https://www.thegolfbusiness.co.uk/?p=918441' />
<link rel="alternate" type="application/json+oembed" href="https://www.thegolfbusiness.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegolfbusiness.co.uk%2F2020%2F12%2Fmeet-the-golf-club-general-manager-ben-driver%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegolfbusiness.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegolfbusiness.co.uk%2F2020%2F12%2Fmeet-the-golf-club-general-manager-ben-driver%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/cropped-The-Golf-Business-Logo-Mar-2017-header-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/cropped-The-Golf-Business-Logo-Mar-2017-header-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/cropped-The-Golf-Business-Logo-Mar-2017-header-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/cropped-The-Golf-Business-Logo-Mar-2017-header-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			div.widget-1.first.widget h3 a.rsswidget, div.widget-1.first.widget h3 {color:white}

.wp-caption.aligncenter{
	width:auto !important
}

h3 .rsswidget {color:white}		</style>
		






		<style>



		






			/* Color Scheme */



			.header,.breaking-news .the-title,.widget > h3,.button,a.small-button,.marker,.hover-effect,.block-title,#wp-calendar td#today, .small-button, #writecomment p input[type=submit] {



				background-color: #0058A8;



			}







			.list-title, a:hover, a.mobile-menu, .widget .meta a { color: #0058A8; }



			.list-title { border-bottom: 2px solid #0058A8;
			}



	/* Icontat Form */

	<script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=112&cid=644129&lid=39137"></script>

			










			/* Menu Font */



			.main-menu .the-menu li a, .secondary-menu ul li a { font-family:"Titillium Web", sans-serif; }



			/* Block Titles */



			.list-title { font-family:"Titillium Web", sans-serif; }



			/* Article Titles */



			h1, h2, h3,	h4, h5, h6 { font-family: 'Source Sans Pro', sans-serif; }



		</style>











		

<meta name="twitter:card" value="summary_large_image" />



<meta name="twitter:url" value="https://www.thegolfbusiness.co.uk/2020/12/meet-the-golf-club-general-manager-ben-driver/" />



<meta name="twitter:title" value="Meet the golf club general manager: Ben Driver" />



<meta name="twitter:description" value="The general manager of Chigwell Golf Club in Essex talks about his role during the pandemic and the recent surge in demand to play the game." />



<meta name="twitter:image" value="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/20-29-cover-ben-driver-DSC_0143-400x600.jpg" />



<meta name="twitter:site" value="@GCM_mag" />



<?



  if($twitter_name) {



?>



<meta name="twitter:creator" value="@GCM_mag" />



<?



  }



  ?>



  <meta property="og:title" content="Meet the golf club general manager: Ben Driver" />



<meta property="og:type" content="article" />



<meta property="og:image" content="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/20-29-cover-ben-driver-DSC_0143-400x600.jpg"/>



<meta property="og:description" content="The general manager of Chigwell Golf Club in Essex talks about his role during the pandemic and the recent surge in demand to play the game." />



<!-- <meta name="description" content="The general manager of Chigwell Golf Club in Essex talks about his role during the pandemic and the recent surge in demand to play the game." />



<meta property="article:author" content="" />



<meta property="article:published_time" content="2015-04-10" /> -->



<meta property="article:section" content="Golf"/>



<meta property="og:url" content="https://www.thegolfbusiness.co.uk/2020/12/meet-the-golf-club-general-manager-ben-driver/" />



<!-- <meta property="fb:app_id" content="235586169789578" />



<meta property="fb:admins" content="36903991,100001802971061,500243253"/> -->



<meta property="og:site_name" content="Golf Club Management" />



<meta property="og:locale" content="en_GB" />


  





<!-- Latest compiled and minified CSS <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" integrity="sha512-dTfge/zgoMYpP7QbHy4gWMEGsbsdZeCXz7irItjcC3sPUFtf0kuFbDz/ixG7ArTxmDjLXDmezHubeNikyKGVyQ==" crossorigin="anonymous">-->







<script type='text/javascript'>

  (function() {

    var useSSL = 'https:' == document.location.protocol;

    var src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');

  })();

</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script type='text/javascript'>

		console.log('here');

	var googletag = googletag || {};

	var event = '';
	var size;


	googletag.cmd = googletag.cmd || [];
	(function() {var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();


	googletag.cmd.push(function() {

		var width = document.documentElement.clientWidth;
		var size;
		if (width < 320)
			size = [88, 31]; // feature phones
		else if (width >= 320 && width < 728)
			size = [[320, 90], [320,100], [320,50]]; // smartphones
		else
		    size = [[1260,190],[728, 90],[970,90] ,[970,250]]; // desktops and tablets

	googletag.defineSlot('/13229549/GCM_leaderboard', size, 'div-gpt-ad-1547565826455-0').addService(googletag.pubads());
  googletag.defineSlot('/13229549/TGB_in_article_1',[728, 90], 'div-gpt-ad-1597938099492-0').addService(googletag.pubads());
  googletag.defineSlot('/13229549/TGB_in_article_2', size, 'div-gpt-ad-1597938503639-0').addService(googletag.pubads());
  googletag.defineSlot('/13229549/GCM_topright', [300, 250], 'div-gpt-ad-1403690560821-0').addService(googletag.pubads());
  googletag.defineSlot('/13229549/TGB_MPU_3', [300, 250], 'div-gpt-ad-1597683036866-0').addService(googletag.pubads());
  googletag.defineSlot('/13229549/GCM_MPU_FRONT_2', [300, 250], 'div-gpt-ad-1403807153562-0').addService(googletag.pubads());
	googletag.defineSlot('/13229549/GCM_MPU_FRONT1', [300, 250], 'div-gpt-ad-1597658310737-0').addService(googletag.pubads());
	googletag.defineSlot('/13229549/TGB_footer_sticky_banner', size, 'div-gpt-ad-1597663280997-0').addService(googletag.pubads());
  //googletag.defineSlot('/13229549/GCM_MPU_FRONT1', [300, 250], 'div-gpt-ad-1464699213171-0').addService(googletag.pubads());
	//googletag.defineSlot('/13229549/TGB_top_banner', size, 'div-gpt-ad-1594045165828-0').addService(googletag.pubads());
	//googletag.defineSlot('/13229549/TGB_bottom_banner', size, 'div-gpt-ad-1593709750499-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();


	googletag.enableServices();
	});
	</script>


	<!-- thegolfbusiness.co.uk -->
	 <!-- <script type="text/javascript" id="dm-script" src="https://tag.durationmedia.net/sites/10744/dm.js" charset="utf-8" async></script> -->

	<!-- END head -->



<script async type="text/javascript" src="//clickio.mgr.consensu.org/t/consent_219314.js"></script>

<script type="text/javascript" id="dm-script" src="https://tag.durationmedia.net/sites/10744/dm.js" charset="utf-8" async></script>

<script type="text/javascript" src="//m2d.m2.ai/pg.thegolfbusiness.co.uk.j" async></script>


</head>



<!--
<div id='div-gpt-ad-1594045165828-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594045165828-0'); });
  </script>
</div>
-->



	<!-- BEGIN body -->





	<body class="post-template-default single single-post postid-918441 single-format-standard" >
		<!-- Google Tag Manager (noscript)
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDRT6KS"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->


			



					<!-- BEGIN .boxed -->
		<div class="boxed">

			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					<div class="header-logo">
													<a href="https://www.thegolfbusiness.co.uk"><img src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/The-Golf-Business-Logo-Mar-2017-header.png" alt="The Golf Business" /></a>
											</div>

					<div class="header-menu">
																	</div>

					<div class="header-addons">
																		<div class="header-search">
							<form method="get" action="https://www.thegolfbusiness.co.uk" name="searchform">
								<input type="text" placeholder="Search something.." value="" class="search-input" name="s" id="s" />
								<input type="submit" value="Search" class="search-button" />
							</form>
						</div>
											</div>

				<!-- END .wrapper -->
				</div>

				<div class="main-menu">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<ul class="the-menu transition-active menu" rel="Main Menu"><li id="menu-item-13246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thegolfbusiness.co.uk/category/news/">News</a></li>
<li id="menu-item-527756" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thegolfbusiness.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-830989" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thegolfbusiness.co.uk/category/features/">Features</a></li>
<li id="menu-item-13045" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thegolfbusiness.co.uk/buyers-guide-directory/">Suppliers Directory</a></li>
<li id="menu-item-12708" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thegolfbusiness.co.uk/subscriptions/">Subscribe To Our Magazine</a></li>
<li id="menu-item-12704" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thegolfbusiness.co.uk/about-us/">About Us</a></li>
<li id="menu-item-909415" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jobs.thegolfbusiness.co.uk">Jobs</a></li>
<li id="menu-item-12706" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thegolfbusiness.co.uk/contact-us/">Contact Us</a></li>
</ul>

						<!-- Social .wrapper -->
						<div class="social-wrapper">
							<div sstyle="position:absolute; top:16px">
								<!-- Add font awesome icons -->
									<a href="https://www.facebook.com/TheGolfMagazine" class="fa fa-facebook"></a>
									<a href="https://twitter.com/thegolfbusiness" class="fa fa-twitter"></a>
									<a href="http://www.linkedin.com/company/thegolfbusiness" class="fa fa-linkedin"></a>
							</div>

						</div>

					<!-- END .wrapper -->
					</div>

				</div>

				
			<!-- END .header -->
			</div>

			<style>
			.thankYouHeading {
				font-size: 30pt;
				text-align: center;
				margin: 30px 0;
			}
			.thankYouMessage {
				text-align: center;
				font-size: 18pt;
				margin-bottom: 5%;
				line-height: 1.3;
			}
			</style>

						<div id="newsletterSignupWrapper">
							</div>
			<!-- subscribe addon end -->


			<!-- /13229549/GCM_leaderboard -->
			<center>
				<p>&nbsp;</p>
				<div id='div-gpt-ad-1547565826455-0' class="leaderboard-ban" style="height:auto">
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547565826455-0'); });
				</script>
				</div>
			</center>

			<center>
			<div id='div-gpt-ad-1594045165828-0'>
			  <script>
			    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594045165828-0'); });
			  </script>
			</div>
		</center>


			<!-- BEGIN .content -->
			<div class="content">
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
															
            <script>

            $(document).ready(function(e) {
                console.log('header file');

				$(".tgb_track_clicks a").click(function(){
					eventCategory = $(this).attr('href');

//					console.log('testing 1307');

					ga('send', 'event', 'TGB Advert Buttons', 'clicked', eventCategory );
					//return false;
				});
            });
            </script>

				


<div class="main-content">

	<div class="full-width">
	
	<div class="article-title">
		
								<div class="share-block right">
											<div>
											<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
																<a href="mailto:?subject=The%20Golf%20Business%20%3A%20Meet%20the%20golf%20club%20general%20manager%3A%20Ben%20Driver&body=Check%20out%20this%20article%3A%20Meet%20the%20golf%20club%20general%20manager%3A%20Ben%20Driver%20-%20https%3A%2F%2Fwww.thegolfbusiness.co.uk%2F2020%2F12%2Fmeet-the-golf-club-general-manager-ben-driver%2F" target="_blank" title="Meet the golf club general manager: Ben Driver" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
									</div>
				
			</div>
				<h1>Meet the golf club general manager: Ben Driver</h1>
		
	<div class="author">
		<span class="hover-effect left">
			<img src="http://www.gravatar.com/avatar/26cb3c102b2c380b4395ee46387212eb?s=50&d=https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/images/_avatar-50x50.jpg&r=G" alt="Seamus Rotherick" />
		</span>
		<div class="a-content">
			<span>By <b>Seamus Rotherick</b></span>
			<span class="meta">
				December 29, 2020 10:07				<span class="tag" title="Last Update: 18:02, 8.Dec 2020">Updated</span>			</span>
		</div>
	</div>
	</div>

</div>
	
			

		<!-- BEGIN .main-page-->

		<div class="main-page left">


			
				<!-- BEGIN .single-block -->

				<div class="single-block">

			
				<!-- BEGIN .content-block -->

				<div class="content-block main left">

	
			<div class="block">

											<div class="block-content post-918441 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
														<div class="shortcode-content">
								<div class="paragraph-row">
																			<div class="column12">
									
										<p><em>The general manager of Chigwell Golf Club in Essex talks about his role during the pandemic, the surge in demand to play the game and how being a qualified PGA professional and golf club general manager in his 20s has shaped what’s followed so far in his career.</em></p>
<div id="attachment_918404" style="width: 243px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-918404" class="wp-image-918404 size-full" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/20-29-cover-ben-driver-DSC_0143.jpg" alt="" width="233" height="350" /><p id="caption-attachment-918404" class="wp-caption-text">Ben Driver</p></div>
<p><strong>Can you tell us a bit about Chigwell Golf Club?</strong></p>
<p>Founded in 1925, Chigwell Golf Club is soon approaching its centenary and as a private members’ club we work hard to maintain the core traditions of the sport. But we’re committed to ensuring we keep pace with the times and stay ahead of the curve, improving our product and offering to our members and visitors. As an example, in 2014 the club made significant investment in the refurbishment of the clubhouse and we’re currently approaching three years into our ‘five-year course plan’, which is all about further developing and taking our renowned course to the next level. We have 18 holes set on undulating parkland and the par 71, measuring 6,309 yards, presents a fun test for every level of golfer. As demonstrated by our slope rating of 138, the course has a unique set of challenges and obstacles making it an interesting and challenging layout that offers variety from one game to the next. I can’t wait for members and visitors to see the end result of the development plan as I’m confident it will further establish our course as one of the best in the county. Speaking of location, we’re lucky in that Chigwell is accessible for so many with it being just 10 miles north-east of central London, close to the A13, M11 and within easy reach of the M25. Chigwell train station is on the central line of the London underground and within walking distance from the club.</p><center><div id="div-gpt-ad-1597938099492-0"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1597938099492-0"); });</script></div></center>
<p>Chigwell members are unique – I genuinely have not come across a more inclusive and friendly membership. They love to welcome and get to know new members and everyone plays with everyone; there are no groups or cliques, which I think speaks volumes about our club culture. So, in a nutshell, I would describe Chigwell Golf Club as a contemporary, progressive and inclusive club, with its heritage at heart.</p>
<div id="attachment_918400" style="width: 360px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-918400" class="wp-image-918400 size-full" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/20-29-10th-Hole.jpg" alt="" width="350" height="233" /><p id="caption-attachment-918400" class="wp-caption-text">The 10th hole</p></div>
<p><strong>What were yours, and the club&#8217;s, experiences of lockdown like from March to it reopening a couple of months later?</strong></p>
<p>Where to start! First and foremost, the safety and well-being of staff, members and visitors is and always will be our absolute priority. At the beginning of the pandemic back in March, there were so many unknowns about the virus and what it could mean for everyone on a personal level and of course the golf industry as a whole. Things developed and moved so quickly and we were reacting on a day-by-day basis to the news, making and implementing decisions quickly in line with government and industry guidance. We also worked around the clock to communicate clearly and regularly with our members on the changes we were having to implement to keep everyone safe and ultimately help keep our club open.</p>
<p>Despite our efforts, Monday 23rd March was a day I’ll never forget as a general manager; being told to close the club was completely unchartered territory for us all. As you can imagine, working from home wasn’t something my team or I had ever experienced before so we all had to adapt quickly.</p>
<p><img class="aligncenter wp-image-918462 size-medium" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0140-465x700.jpeg" alt="" width="465" height="700" srcset="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0140-465x700.jpeg 465w, https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0140-681x1024.jpeg 681w, https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0140-768x1155.jpeg 768w, https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0140-1021x1536.jpeg 1021w, https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0140-1362x2048.jpeg 1362w, https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0140-scaled.jpeg 1702w" sizes="(max-width: 465px) 100vw, 465px" /></p>
<p>What’s more, like for many clubs, our membership renewal date was 1st April which of course couldn’t have come at a more challenging time this year! As a result, my time spent working from home in the early days was largely focused on communicating and liaising with our members about their decision to renew which took many different forms &#8211; from phone calls, emails, texts, social media and of course Zoom! Being mindful of the worry and uncertainty our membership were experiencing, whilst also ensuring our club could financially survive the pandemic was a difficult balance to strike, but we did everything we possibly could to be flexible to individual circumstances. On top of this, I was very aware and committed to ensuring team morale didn’t slip and in addition to regular one-to-one check-ins, we even held a weekly quiz on Zoom to help lift spirits.</p>
<p>It goes without saying that the pandemic has – and continues to be – a huge and moving beast. With advice and restrictions constantly changing, it’s naturally a challenging and new situation for us to navigate our way through. There is still a long road ahead but that said, I’m incredibly proud of how we’ve pulled together and thrived as a team and club, and also the sense of ‘togetherness’ I’ve felt from all sectors of the industry. Everyone has been collaborative and flexible during these unprecedented times.</p>
<div id="attachment_918402" style="width: 360px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-918402" class="wp-image-918402 size-full" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/20-29-11th-New-Tee.jpg" alt="" width="350" height="233" /><p id="caption-attachment-918402" class="wp-caption-text">A new tee on the 11th hole</p></div>
<p><strong>Since reopening, what has it been like? Have you experienced the surge in demand that&#8217;s been seen elsewhere?</strong></p>
<p>Wednesday 13th May was the day we were allowed to reopen for two-balls playing nine holes and after weeks of staying at home with the club closed, watching the first shot that morning was an unforgettable moment. The cheerful, uplifting atmosphere felt on the course that day was contagious and it made all the hard work that we put into reopening the course with ‘Covid-safe’ measures in place so worth it. It was also the first time we had operated a booking system for our members (historically we’d only operated one for competitions) and after just seven minutes of tee times going live, we were fully booked. It was like watching tickets sell out for Glastonbury in record time!</p>
<p>Whilst it was apparent that day how eager and pleased everyone was to be back outside in the fresh air, playing the game and seeing friends, what I wasn’t quite prepared for was the huge demand that was to follow. The phone wouldn’t stop ringing, hundreds of emails were flying in every day and it quickly became apparent that this wasn’t just demand for the first week or two coming out of lockdown; we experienced an unprecedented surge in membership enquiries which since May has resulted in over 100 new members across all membership categories.</p>
<p>We also maintained our joining process during this time which involves meeting the membership committee (albeit virtually!) and playing in rounds.</p>
<p><img class="aligncenter size-medium wp-image-918463" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0143-465x700.jpeg" alt="" width="465" height="700" srcset="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0143-465x700.jpeg 465w, https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0143-681x1024.jpeg 681w, https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0143-768x1155.jpeg 768w, https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0143-1021x1536.jpeg 1021w, https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0143-1362x2048.jpeg 1362w, https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0143-scaled.jpeg 1702w" sizes="(max-width: 465px) 100vw, 465px" /></p>
<p>With the time involved in this process, this presented its own set of challenges but the club is fortunate to have an outstanding membership committee who continue to give up their own time to help Chigwell GC grow and succeed.</p>
<p>In addition to managing the surge in membership we’ve witnessed, there has been a constant stream of tasks and new challenges to work through, including the return of competitive golf, the upgrade to four-balls, the ‘rule of six’, test and trace requirements and then most recently the county of Essex moving into tier 2 restrictions, just before the new national restrictions came into play in November 2020.</p>
<p>Things are constantly changing and whilst we don’t know what’s ahead, we’re committed to being flexible and adapting quickly however we need to.</p>
<div id="attachment_918403" style="width: 360px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-918403" class="wp-image-918403 size-full" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/20-29-15th-Hole.jpg" alt="" width="350" height="233" /><p id="caption-attachment-918403" class="wp-caption-text">The 15th hole</p></div>
<p><strong>What social distancing measures have been put in place?</strong></p>
<p>Thankfully, the industry really pulled together and provided multiple sources of information to help us understand how to become ‘Covid-secure’. England Golf issued their ‘Play Safe, Stay Safe’ guidance and our health and safety advisors Xact provided useful resources and advice. I’m also a member of the GCMA and the East Anglia region is a great support network of managers to bounce ideas around with. At Chigwell Golf Club, beyond the essentials of hand sanitiser, two metre furniture spacing, staff PPE and removal of touch points, we’ve also tried to be creative with it. Everyone is very familiar with the standard Covid-19 warning signs they see when going about their daily lives, so I felt it was important where possible to inject our brand into new measures we were implementing, to ensure we stood out but also to maintain our identity as a club. For example, we’ve installed pull-up banners, carpet stickers, floor mats, hand sanitising stations and even hole inserts, all printed with our club logo on.</p>
<p><img class="aligncenter size-full wp-image-918412" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/20-29-Shot-15.jpg" alt="" width="350" height="229" /></p>
<p><strong>Has your approach to marketing the club changed because of the pandemic?</strong></p>
<p>Having operated throughout the pandemic, I think every business has been forced to at the very least review their strategy, marketing or otherwise. We are all in a very different place to what we could have imagined 12 months ago and have to react and respond accordingly in the months and years ahead. At Chigwell our approach to marketing has been consistent over recent years &#8211; we keep our messaging simple whilst highlighting the club’s core values. To that point, we’ve always taken a stance of working to better the product rather than discounting the price. For example, we have and will continue to charge an entrance fee as this promotes that members are committing to our club and in turn, the club is committed to their fulfilment and enjoyment as a member. I’m pleased to have seen clubs with entrance fees benefit during this period of high demand for the sport as there has been growing pressure for some time to remove them and also offer free months or discounted subscriptions. We’ll continue to follow the same approach in our marketing activity but with the pandemic bringing an increased demand for golf, we’ll also focus on nurturing the renewed passion for the sport and promoting the health benefits of the game, both mentally and physically. We’re also very active on social media to keep our membership and followers regularly in touch with what’s going on around the club.</p>
<div id="attachment_918405" style="width: 360px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-918405" class="wp-image-918405 size-full" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/20-29-Entrance-Foyer-to-Bar.jpg" alt="" width="350" height="233" /><p id="caption-attachment-918405" class="wp-caption-text">The entrance foyer to the bar at Chigwell GC</p></div>
<p><strong>Did you find the transition from club pro to club manager difficult? Is there anything you know now that you wish you’d known when you started?</strong></p>
<p>I am so grateful for my experience as a PGA professional from the age of 20 and strongly believe the hard work, graft and dedication that the role requires had a huge part to play in securing my first general manager position at the age of 27. Being a pro requires dedication, hard work and resilience, whilst providing first-hand experience in customer engagement and service. These are all skills imperative for effective club management and which have shaped the manager I am today.</p>
<p>Such experience alone isn’t enough of course and I’d be lying if I said the transition to being fully responsible for a club’s P&amp;L alongside the pressure of leading a team of staff and the health and safety responsibilities that come with it, hasn’t at times been challenging. Club management is tough going and I’ve had to work incredibly hard in every one of my roles to get to the point I’m at now. But it’s diverse and rewarding and I wouldn’t change anything about my career to date.</p>
<p><img class="aligncenter size-full wp-image-918406" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/20-29-IMG_2747.jpg" alt="" width="263" height="350" /></p>
<p><strong>Before you worked in golf you studied applied golf management studies at the University of Birmingham. What did this course entail, what did you learn and do you recommend it to others who might want to manage golf clubs?</strong></p>
<p>It’s a three-year degree that covers modules such as sports science, equipment technology, coaching theory and business management. It combines all of this with the opportunity to become a member of the PGA. I can’t recommend the course enough for anyone wanting to manage a club – but it also provides a fantastic and diverse platform to pursue a career in any sector within the industry. The degree is well established and has been running for approximately 20 years, with many graduates of the course now enjoying very successful careers.</p>
<div id="attachment_918411" style="width: 360px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-918411" class="wp-image-918411 size-full" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/20-29-Shot-13.jpg" alt="" width="350" height="233" /><p id="caption-attachment-918411" class="wp-caption-text">The club’s restaurant</p></div>
<p><strong>You’ve managed multiple Crown Golf clubs. How did you find this experience and how different is it being the manager of a private members’ club compared to managing them?</strong></p>
<p>I’m extremely grateful for my experience working at Crown Golf. Managing clubs within the Crown group offered a completely different set of commercial challenges and experiences to the ones I face now. It was a large group of courses so there was great camaraderie and I met and learnt from many talented colleagues and managers along the way. What managing Chigwell over the last three years has taught me is there can be a huge misconception about members’ clubs. Contrary to some beliefs, they aren’t about excluding anyone and the overarching goal is to create and maintain an environment that people want to join and be a part of for many years. For me, what makes a members’ club unique is that it’s a group of focused individuals that share agreed common goals and are all pulling in the same direction to achieve them. That is something I’m really passionate about and I’ll take with me throughout my career. I want to dispel any myths of all members’ clubs being overbearing or with opinionated committee members as this couldn’t be further from my experience.</p>
<div id="attachment_918407" style="width: 360px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-918407" class="wp-image-918407 size-full" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/20-29-IMG_8165.jpg" alt="" width="350" height="233" /><p id="caption-attachment-918407" class="wp-caption-text">A view across the 18th and 10th holes</p></div>
<p><strong>TopGolf still only has three venues in the UK, but one is very near you in Chigwell – do you find you’re in competition with this venue?</strong></p>
<p>Not at all, I think it’s great that they’re nearby and it’s a positive for the sport when there are facilities offering a different version of the game. As a members’ club, our objectives are different to TopGolf but we share the common goal of attracting as many new golfers to the game as possible. If they are providing a fun environment for beginner, novice or even experienced golfers then that’s fantastic and only serves to benefit Chigwell. Naturally, I keep one eye on clubs that are similar to us and within the same area! But I know many of the managers well and we all have a great relationship whereby we share knowledge and experiences.</p>
<div id="attachment_918408" style="width: 360px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-918408" class="wp-image-918408 size-full" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/20-29-Main-Lounge.jpg" alt="" width="350" height="233" /><p id="caption-attachment-918408" class="wp-caption-text">The main lounge</p></div>
<p><strong>You were a golf operations manager for two years in Saudi Arabia. How did this come about and what was the experience like?</strong></p>
<p>I first heard of the opportunity through friends that had graduated on the same degree as me. The prospect was really exciting, especially the club itself which was a brand new, state of the art facility within a university complex. That said, living abroad in the country did bring a number of challenges, such as its temperatures of over 40 degrees at times and the fact I was leaving all my friends and family behind. It was only after careful consideration that I decided to go for it. I’m so pleased I did as my experience working in Saudi was unforgettable and continues to shape me as a general manager to this day. The customer’s experience at the club I worked in was best-in-class and learning to communicate with over 15 nationalities on the job was such valuable experience.</p>
<div id="attachment_918409" style="width: 360px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-918409" class="wp-image-918409 size-full" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/20-29-Patio.jpg" alt="" width="350" height="238" /><p id="caption-attachment-918409" class="wp-caption-text">The clubhouse patio</p></div>
<p><strong>Chigwell has a five-year golf course plan. Can you tell us about this?</strong></p>
<p>Sure! I touched on this earlier but being a membership club, investment in the course and making sure it’s always in the best condition it can be is at the centre of achieving our goals and vision. Initially, the club undertook a major course review along with the original designers of the course, who in turn made recommendations for improvements whilst ensuring we were retaining the fundamental character. We’re now three years into making these improvements and with the help of F.J. Lovell, they include a professional redesign and redevelopment of all bunkers around the course as well as re-shaping of some holes.</p>
<p>Our 10th hole is probably the pick of the bunch and is now described by many as a stunning par three and one of our most memorable holes. DJUKE Ltd has installed PC drainage into the greens and we continue to upgrade the path network to improve access through the winter months. Other notable works include the clearing of existing ditches and the creation of new ones to help course drainage and with the help of ‘Trendy Landscapes’ we’ve built impressive new features on the third and 12th holes. We have and continue to add length with new tees on seven of the holes and most recently we’ve commissioned a borehole project, such that we can be self-sufficient from a water perspective and we are in the planning stages of a full course irrigation installation. The five-year course plan is a huge and complex project and we’ve achieved so much already but there’s lots more still to come. We have a very experienced course manager and his team of greenkeepers and apprentices work alongside our greens committee who represent the best interests of our members. We’re a young management team that share the same enthusiasm, energy and work ethic and I’m excited for what we can achieve in 2021.</p>
<p><img class="aligncenter size-full wp-image-918410" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/20-29-Shot-8.jpg" alt="" width="241" height="350" /></p>
<p><strong>What are your predictions for the next few years for the UK golf industry?</strong></p>
<p>Well, it’s not easy to predict where we’ll be next week in the current climate(!), but I think the UK golf industry has such an amazing opportunity, with the increased footfall and membership bases we’ve seen. The worst thing any club could do is be complacent and expect these members to renew next year; we now have to work hard to nurture the influx we’ve benefited from in recent months, which is a new challenge for us all to work through.</p>
<p><img class="aligncenter size-medium wp-image-918464" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0151-465x700.jpeg" alt="" width="465" height="700" srcset="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0151-465x700.jpeg 465w, https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0151-681x1024.jpeg 681w, https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0151-768x1155.jpeg 768w, https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0151-1021x1536.jpeg 1021w, https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0151-1362x2048.jpeg 1362w, https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/DSC_0151-scaled.jpeg 1702w" sizes="(max-width: 465px) 100vw, 465px" /></p>
<p>Whilst I think it’s important that clubs look at how they can expand their offering, personally, I don’t like the blanket phrase of ‘golf needs to modernise’. ‘That phrase will mean different things to different clubs and each one needs to look at making effective improvements which work for their business model. I’ve seen many different ways of doing things with my career to date and I’m a firm believer that facilities with differing modern approaches can co-exist together. Looking ahead, I think clubs need to look at how they can become more than a golf club to their customers. We do this already at Chigwell and will continue to work on this over the coming years; golf clubs need to be places where you don’t just play the game, have a drink and head home. They should make you want to stay and socialise. They should attract families and couples for lunch, dinners, leisure and events. This is easier said than done of course and might require some expenditure but I’d really like to see clubs focus on their clubhouses a bit more if they can. Time and time again I speak to non-golfers who say to me how golf clubhouses are “old fashioned”, “unwelcoming” or “dreary”, which we’ve got to try and get away from.</p>
<p>&nbsp;</p>
		
																	
									</div>
								</div>

								<div class="article-title">
									
								<div class="share-block right">
											<div>
											<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
																<a href="mailto:?subject=The%20Golf%20Business%20%3A%20Meet%20the%20golf%20club%20general%20manager%3A%20Ben%20Driver&body=Check%20out%20this%20article%3A%20Meet%20the%20golf%20club%20general%20manager%3A%20Ben%20Driver%20-%20https%3A%2F%2Fwww.thegolfbusiness.co.uk%2F2020%2F12%2Fmeet-the-golf-club-general-manager-ben-driver%2F" target="_blank" title="Meet the golf club general manager: Ben Driver" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
									</div>
				
			</div>
											
	<div class="author">
		<span class="hover-effect left">
			<img src="http://www.gravatar.com/avatar/26cb3c102b2c380b4395ee46387212eb?s=50&d=https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/images/_avatar-50x50.jpg&r=G" alt="Seamus Rotherick" />
		</span>
		<div class="a-content">
			<span>By <b>Seamus Rotherick</b></span>
			<span class="meta">
				December 29, 2020 10:07				<span class="tag" title="Last Update: 18:02, 8.Dec 2020">Updated</span>			</span>
		</div>
	</div>
																	</div>

							</div>

						</div>
                        
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
							<ins class="adsbygoogle"
								 style="display:block"
								 data-ad-format="autorelaxed"
								 data-ad-client="ca-pub-1260076104415356"
								 data-ad-slot="5957792205"></ins>
							<script>
								 (adsbygoogle = window.adsbygoogle || []).push({});
							</script>

						
						<!-- 
                        <div id="adsbygoogle" style="margin:auto auto">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-format="autorelaxed"
                                 data-ad-client="ca-pub-1260076104415356"
                                 data-ad-slot="5957792205"></ins>
                            <script>
                                 (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                        
                        </div>
						-->

																									<div class="block-title">
							<a href="#respond" class="right">Write a comment</a>
							<h2>No Comments</h2>
						</div>
						<div class="block-content">

							<div class="comment-block">
								
																			<div class="no-comment-block">
											<span class="icon-text big-icon">&#59168;</span>
											<b>No Comments Yet!</b>
											<p>Let me tell You a sad story ! There are no comments yet, but You can be first one to comment this article.</p>
											<a href="#respond" class="icon-link"><span class="icon-text">&#59154;</span>Write a comment</a>
										</div>
																								</div>

						</div>

																					<div class="block-title">
									<a href="#comments" class="right">View comments</a>
									<h2>Write a comment</h2>
								</div>


								<div class="block-content">
									<div id="writecomment">
										<a href="#" name="respond"></a>
											<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/meet-the-golf-club-general-manager-ben-driver/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=meet-the-golf-club-general-manager-ben-driver#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="https://www.thegolfbusiness.co.uk/content/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p>Your e-mail address will not be published.<br/>Required fields are marked<span class="required">*</span></p><p class="contact-form-message"><label for="c_message">Comment<span class="required">*</span></label><textarea name="comment" id="comment" placeholder="Your message.."></textarea></p><p class="contact-form-user"><label for="c_name">Nickname<span class="required">*</span></label><input type="text" placeholder="Nickname.." name="author" id="author"></p>
<p class="contact-form-email"><label for="c_email">E-mail<span class="required">*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"></p>
<p class="contact-form-webside"><label for="c_webside">Website</label><input type="text" placeholder="Website.." name="url" id="url"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='918441' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='f097d19528e85185f3bebfcbf8a6b107';
hf1V='87f5c73c259e34e8c96b67af0941fa8a';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
										</div>
								</div>

							
						
				
						
									

<!-- /13229549/TGB_bottom_banner -->
<div id='div-gpt-ad-1593709750499-0'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1593709750499-0'); });
	</script>
</div>

				</div>
			<!-- END .content-block -->
			</div>
											<!-- END .single-block -->
					</div>

				<!-- END .main-page -->
				</div>

				
					<!-- BEGIN .sidebar-content -->
					<div class="main-sidebar right">
						<div class="widget-1 first widget">			<div class="textwidget"><!-- /13229549/TGB_MPU_3 -->
<div id='div-gpt-ad-1597683036866-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597683036866-0'); });
  </script>
</div></div>
		</div><div class="widget-2 widget">			<div class="textwidget"><!-- Social .wrapper -->
<div class="social-wrapper-big">
<!-- Add font awesome icons -->
<a href="https://www.facebook.com/TheGolfMagazine" class="fa-big fa-facebook"></a>
<a href="https://twitter.com/thegolfbusiness" class="fa-big fa-twitter"></a>
<a href="http://www.linkedin.com/company/thegolfbusiness" class="fa-big fa-linkedin"></a>
</div></div>
		</div><div class="widget-3 widget"><h3>Latest Golf Vacancies</h3>			<div class="textwidget"><p><a href="https://jobs.thegolfbusiness.co.uk/">  Click here to see the latest job vacancies </a></p>
</div>
		</div><div class="widget-4 widget"><h3>Join Our Mailing List</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:none; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//golfclubmanagement.us14.list-manage.com/subscribe/post?u=33cb82e2dc6f7e48241f44924&amp;id=405d4585ee" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-FNAME">Name*
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE3">Company </label>
	<input type="text" value="" name="MMERGE3" class="" id="mce-MMERGE3">
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE3">Email Address* </label>
	<input type="text" name="EMAIL" class="asterisk" id="mce-MMERGE3">
</div>

	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_33cb82e2dc6f7e48241f44924_405d4585ee" tabindex="-1" value=""></div>
    <div class="clear"><br/><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
<!-- /13229549/GCM_MPU_FRONT1 -->
<div id='div-gpt-ad-1597658310737-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597658310737-0'); });
  </script>
</div></div>
		</div><div class="widget-5 widget"><h3>Read the latest issues</h3>			<div class="textwidget"><center id="MagWrapper">
</center></div>
		</div><div class="widget-6 widget">			<div class="textwidget"><center>
<table class="tgb_track_clicks">

<tr>
<td style="padding:5px">
<a target="new" href="https://www.reesinkturfcare.co.uk/toro-greensmaster-etriflex-3370/p234?utm_source=TheGolfBusiness&utm_medium=GIF&utm_campaign=eTriflex3370" rel="noopener noreferrer">
<img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/03/The-Golf-Business-GIF-Button.gif">
</a>
</td>
<td style="padding:5px"><a href="http://ecobunker.co.uk/"><img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2018/09/BTN-Eco_Bunker.gif"></a>
</td>
</tr>

<tr>
<td style="padding:5px">
<a target="new" href="http://www.creativegolfvideo.com/" rel="noopener noreferrer">
<img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2018/03/THE-GOLF-BUSINESS-Button-Advert-Gif2.gif" width="150" height="150">
</a></td>
<td style="padding:5px"><a target="new" href="http://www.swangolfdesigns.com" rel="noopener noreferrer"><img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2015/04/swan.gif"></a></td></tr>

<tr>
<td style="padding:5px"><a href="https://jobs.thegolfbusiness.co.uk/"><img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2018/06/BTN-TGB_Jobs.jpg" width="150" /></a></td>

<td style="padding:5px"><a href="http://www.johnsonssportsseed.co.uk/"><img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/07/covering-the-worlds-greatest-stages-17-greenkeeping.gif"></a>
</td>

</tr>
<tr>
<td style="padding:5px">
<a target="new" href="https://www.ngcaa.co.uk/" rel="noopener noreferrer">
<img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2018/06/logo_ver_low_res-1.png" width="150"">
</a></td>
<td style="padding:5px">
<a target="new" href="https://www.deere.co.uk/en/golf-sports-mowing/greens-mowers/riding-greens-mowers/2750-e-cut/?CID=BAC_Com_enGB_TO60250_Greenkeeping_150x150_03062020" rel="noopener noreferrer">
<img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/03/TO60250_9_150x150_ENG_GB_Greenkeeping_c1.0_dispatch.jpg" width="150">
</a></td>

<tr>
<td style="padding:5px">
<a target="new" href="https://thefairwaysfoundation.com/completed-inaugural-grant-cycle/" rel="noopener noreferrer">
<img src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/11/GKEU-FairWays-Highlights-Ad.gif" width="150"">
</a></td>
</tr>


</table>
</center></div>
		</div><div class="widget-7 widget"><h3>Advertise With Us</h3>			<div class="textwidget">To advertise in the magazine or online, contact:<br/><br/>

<table>
<tr>
<td style="width: 50px; padding: 5px;">Email</td>
<td style="padding: 5px;"><a style="color: blue;" href="&#109;&#x61;&#105;&#x6c;&#116;&#x6f;&#58;&#x6d;&#97;&#x72;&#107;&#x65;&#116;&#x69;&#110;&#x67;&#64;&#x74;&#104;&#x65;&#103;&#x6f;&#108;&#x66;&#98;&#x75;&#115;&#x69;&#110;&#x65;&#115;&#x73;&#46;&#x63;&#111;&#x2e;&#117;&#x6b;">&#109;&#x61;r&#x6b;e&#116;&#x69;n&#x67;&#64;&#116;&#x68;e&#x67;o&#x6c;&#x66;b&#x75;s&#x69;n&#101;&#x73;s&#x2e;c&#111;&#x2e;u&#x6b;</a></td>
</tr>
<tr>
<td style="width: 50px; padding: 5px;">Tel</td>
<td style="padding: 5px;"><a style="color: blue;" href="tel:02078032453">020 7803 2453</a></td>
</tr>
</table></div>
		</div><div class="widget-8 widget"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">LL</span> on <a href="https://www.thegolfbusiness.co.uk/2020/12/more-golf-clubs-report-growth-for-2020/#comment-45119">More golf clubs report growth for 2020</a></li><li class="recentcomments"><span class="comment-author-link">Fagan</span> on <a href="https://www.thegolfbusiness.co.uk/2020/12/98-of-golfers-say-the-game-improves-their-mental-health/#comment-45118">98% of golfers say the game improves their mental health</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.seatonestate.co.uk/' rel='external nofollow ugc' class='url'>Holiday Park Scotland</a></span> on <a href="https://www.thegolfbusiness.co.uk/2017/06/1-25-million-golf-club-to-close/#comment-45117">£1.25 million golf club saved at last minute</a></li><li class="recentcomments"><span class="comment-author-link">Johnnyguru</span> on <a href="https://www.thegolfbusiness.co.uk/2020/12/members-to-take-legal-to-stop-their-golf-club-closing/#comment-45116">Members to take legal action to stop their golf club closing</a></li><li class="recentcomments"><span class="comment-author-link">MichelleS</span> on <a href="https://www.thegolfbusiness.co.uk/2020/12/more-golf-clubs-report-growth-for-2020/#comment-45115">More golf clubs report growth for 2020</a></li></ul></div><div class="widget-9 widget"><h3>Twitter Timeline</h3>			<div class="textwidget"><center>
<a class="twitter-timeline" href="https://twitter.com/thegolfbusiness" data-widget-id="485040750283866112">Tweets by @thegolfbusiness</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center>
<br>
<center>
<!-- /13229549/GCM_MPU_FRONT2 -->
<div id='div-gpt-ad-1403807153562-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403807153562-0'); });
</script>
</div>
</center></div>
		</div>	
	<div class="widget-10 widget">					<h3 style="background: #0058A9;">Latest News</h3>
					<div class="widget-articles">
				<ul>
																	<li>
															<div class="article-photo">
									<a href="https://www.thegolfbusiness.co.uk/2020/12/meet-the-golf-club-general-manager-ben-driver/" class="hover-effect">
										<img class="image-border" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/20-29-cover-ben-driver-DSC_0143-59x42.jpg" alt="Meet the golf club general manager: Ben Driver" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="https://www.thegolfbusiness.co.uk/2020/12/meet-the-golf-club-general-manager-ben-driver/">Meet the golf club general manager: Ben Driver</a>
																			<a href="https://www.thegolfbusiness.co.uk/2020/12/meet-the-golf-club-general-manager-ben-driver/#comments" class="h-comment">0</a>
																	</h4>
																	<span class="meta">
										<a href="https://www.thegolfbusiness.co.uk/2020/12/">
											<span class="icon-text">&#128340;</span>10:07, 29.Dec 2020										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="https://www.thegolfbusiness.co.uk/2020/12/company-profile-rigby-taylor/" class="hover-effect">
										<img class="image-border" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/52-53-Working-together-a-partnership-with-shared-ideals-and-objectives-59x42.jpg" alt="Company profile: Rigby Taylor" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="https://www.thegolfbusiness.co.uk/2020/12/company-profile-rigby-taylor/">Company profile: Rigby Taylor</a>
																			<a href="https://www.thegolfbusiness.co.uk/2020/12/company-profile-rigby-taylor/#comments" class="h-comment">0</a>
																	</h4>
																	<span class="meta">
										<a href="https://www.thegolfbusiness.co.uk/2020/12/">
											<span class="icon-text">&#128340;</span>10:01, 28.Dec 2020										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="https://www.thegolfbusiness.co.uk/2020/12/tips-on-content-creation/" class="hover-effect">
										<img class="image-border" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/12/32-33-iStock-515229864-59x42.jpg" alt="Tips on content creation" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="https://www.thegolfbusiness.co.uk/2020/12/tips-on-content-creation/">Tips on content creation</a>
																			<a href="https://www.thegolfbusiness.co.uk/2020/12/tips-on-content-creation/#comments" class="h-comment">0</a>
																	</h4>
																	<span class="meta">
										<a href="https://www.thegolfbusiness.co.uk/2020/12/">
											<span class="icon-text">&#128340;</span>10:41, 27.Dec 2020										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="https://www.thegolfbusiness.co.uk/2020/12/meet-the-us-golf-course-superintendent-jeff-miller/" class="hover-effect">
										<img class="image-border" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/11/Santaluz-green-59x42.jpg" alt="Meet the US golf course superintendent: Jeff Miller" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="https://www.thegolfbusiness.co.uk/2020/12/meet-the-us-golf-course-superintendent-jeff-miller/">Meet the US golf course superintendent: Jeff Miller</a>
																			<a href="https://www.thegolfbusiness.co.uk/2020/12/meet-the-us-golf-course-superintendent-jeff-miller/#comments" class="h-comment">0</a>
																	</h4>
																	<span class="meta">
										<a href="https://www.thegolfbusiness.co.uk/2020/12/">
											<span class="icon-text">&#128340;</span>12:29, 26.Dec 2020										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="https://www.thegolfbusiness.co.uk/2020/12/the-rise-of-corporate-memberships/" class="hover-effect">
										<img class="image-border" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/11/16-17-the-grove-Image-2-screenshots-59x42.jpg" alt="The rise of corporate memberships" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="https://www.thegolfbusiness.co.uk/2020/12/the-rise-of-corporate-memberships/">The rise of corporate memberships</a>
																			<a href="https://www.thegolfbusiness.co.uk/2020/12/the-rise-of-corporate-memberships/#comments" class="h-comment">0</a>
																	</h4>
																	<span class="meta">
										<a href="https://www.thegolfbusiness.co.uk/2020/12/">
											<span class="icon-text">&#128340;</span>13:21, 25.Dec 2020										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="https://www.thegolfbusiness.co.uk/2020/12/the-rise-of-the-shorter-golf-course-in-2020/" class="hover-effect">
										<img class="image-border" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2020/09/38-40-Richard-Jackson2-59x42.jpg" alt="The rise of the shorter golf course in 2020" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="https://www.thegolfbusiness.co.uk/2020/12/the-rise-of-the-shorter-golf-course-in-2020/">The rise of the shorter golf course in 2020</a>
																			<a href="https://www.thegolfbusiness.co.uk/2020/12/the-rise-of-the-shorter-golf-course-in-2020/#comments" class="h-comment">0</a>
																	</h4>
																	<span class="meta">
										<a href="https://www.thegolfbusiness.co.uk/2020/12/">
											<span class="icon-text">&#128340;</span>12:05, 24.Dec 2020										</a>
									</span>
															</div>
						</li>
									</ul>
			</div>
	</div>
      					</div>

				<div class="clear-float"></div>

			</div>
			
					<!-- END .wrapper -->

				</div>



				<!-- BEGIN .content -->

			</div>



			<!-- BEGIN .footer -->

			<style>
			/* --------- cookies ---------- */


			#cookie-bar{
			line-height: 24px;
			text-align: center;
			padding: 8px 0;
			font-size: 1em;
			position: fixed;
			bottom: 0;
			left: 0;
			right: 0;
			z-index: 100;
			background: orange;
			transition: transform .3s;}

			.cookie-old{
			/*display:inline-block;*/ display:none; width:10%; ; background-color:#444; color:white;text-align:center;  border:1px solid orange; font-size:12px; margin-left:0.5%; margin-right:1%}

			.cookie-info{
			display:inline-block; width:80%; background-color:orange; padding-right: 1.5em; /*text-align:left;*/ text-align:right;	 font-size:13px;}

			.cookie-close{
			display:inline-block; /*width: 6%;*/ width: 10%;  background-color:azure; padding-left:1%; padding-right:1%; -webkit-border-radius:4px; border-radius:4px;  color:white; text-align:center; font-size:12px; }

			@media screen and (max-width: 580px) /* Mobile */ {
			.cookie-old, .cookie-info { display:block!important; width:100%!important; text-align: center;  margin-left:0; margin-right:0}
			.cookie-close {display:block!important; width:50%!important; margin:0.5em 6em;padding-top: 3px; padding-bottom: 3px;}
			}



#sticky-bar{
			line-height: 24px;
			text-align: center;
			padding: 8px 0;
			font-size: 1em;
			position: fixed;
			bottom: 0;
			left: 0;
			right: 0;
			z-index: 100;
			/*background: orange; */
			transition: transform .3s;

			background: rgba(139, 139, 139, 0.7);
			}

.sticky-content {
			  padding: 10px;
}

.sticky-close{
			/*line-height: 12px;
			 width: 18px;
			 font-size: 8pt;
			 font-family: tahoma;
			 margin-top: 1px;
			 margin-right: 2px;*/
			 position:absolute;
			 top:0;
			 right:0;
}
			</style>

			<!--
			<div id="cookie-alert"  class="col-md-12" style="margin-top: 0.8em;display:none;">
				<div id="cookie-bar">
					<div class="col-xs-12 cookie-old">COOKIES ALERT</div>
					<div class="col-xs-12 cookie-info">We use cookies on this site to store information on your device.  If you continue to use this site, you consent to our use of cookies.
						<a href="/cookies/" style="color:white">Click here</a> to find out more about 'cookies'.</div>
					<div class="cookie-close col-xs-12"><a href="#" id="close_it">CONTINUE</a>
					</div>
				</div>
			</div>

		-->

        <div id="sticky-alert"  class="col-md-12" style="margin-top: 0.8em;">
                <div id="sticky-bar">
                	<input type="image" src="https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/images/close.png" class="sticky-close" />
                    <!--<button type="button" class="sticky-close" aria-label="Close">
                          <span aria-hidden="true">&times;</span>
                     </button> -->
                     <center class="sticky-content">
					 <!-- /13229549/TGB_footer_sticky_banner -->
                        <div id='div-gpt-ad-1597663280997-0' >
                         <script>
                              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597663280997-0'); });
                         </script>
                        </div>
                     </center>


				</div>
			</div>


			<a href="#" onclick="if(window.__lxG__consent__!==undefined&&window.__lxG__consent__.getState()!==null){window.__lxG__consent__.showConsent()} else {alert('This function only for users from European Economic Area (EEA)')}; return false">Change privacy settings</a>


			<div class="footer">



				<!-- BEGIN .wrapper -->

				<div class="wrapper">



					<ul class="right load-responsive" rel="Footer Menu"><li id="menu-item-909696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909696"><a href="https://www.thegolfbusiness.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-909707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909707"><a href="https://www.thegolfbusiness.co.uk/cookies/">Cookie Policy</a></li>
<li id="menu-item-909416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-909416"><a href="http://jobs.thegolfbusiness.co.uk">Jobs</a></li>
<li id="menu-item-11140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11140"><a href="http://www.greenkeepingeu.com">Greenkeeping Magazine</a></li>
<li id="menu-item-18486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18486"><a href="https://www.thegolfbusiness.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-18484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18484"><a href="https://www.thegolfbusiness.co.uk/advertising-terms-and-conditions/">Advertising Terms and Conditions</a></li>
<li id="menu-item-912309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-912309"><a title="Published by Union Press Ltd">Published by Union Press Ltd</a></li>
</ul>


					
						<a href="https://www.thegolfbusiness.co.uk" class="logo-footer"><img src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/The-Golf-Business-Logo-Mar-2017-footer.png" alt="The Golf Business" /></a>

					

				<!-- END .wrapper -->


				</div>



			<!-- END .footer -->

			</div>


			<div class="lightbox">

				<div class="lightcontent-loading">

					<h2 class="light-title">Loading..</h2>

					<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>

					<div class="loading-box">

						<h3>Loading, Please Wait!</h3>

						<span>This may take a second or two.</span>

						<span class="loading-image"><img src="https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/images/loading.gif" title="" alt="" /></span>

					</div>

				</div>

				<div class="lightcontent"></div>

			</div>

		<!-- END .boxed -->



		</div>



<script type="text/javascript">

			//form validation

			function validateName(fld) {



				var error = "";



				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {

					error = "You didn't enter Your First Name.\n";

				} else if ((fld.value.length < 2) || (fld.value.length > 50)) {

					error = "First Name is the wrong length.\n";

				}

				return error;

			}



			function validateEmail(fld) {



				var error="";

				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;



				if (fld.value === "") {

					error = "You didn't enter an email address.\n";

				} else if ( fld.value.match(illegalChars) === null) {

					error = "The email address contains illegal characters.\n";

				}



				return error;



			}



			function valName(text) {



				var error = "";



				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {

					error = "You didn't enter Your First Name.\n";

				} else if ((text.length < 2) || (text.length > 50)) {

					error = "First Name is the wrong length.\n";

				}

				return error;

			}



			function valEmail(text) {



				var error="";

				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;



				if (text === "") {

					error = "You didn't enter an email address.\n";

				} else if ( text.match(illegalChars) === null) {

					error = "The email address contains illegal characters.\n";

				}



				return error;



			}



			function validateMessage(fld) {



				var error = "";



				if (fld.value === '') {

					error = "You didn't enter Your message.\n";

				} else if (fld.value.length < 3) {

					error = "The message is to short.\n";

				}



				return error;

			}

		</script>


		<!-- LOAD POPUP / SLIDE IN BOX -->

		



<!-- <script type="text/javascript" src="//m2d.m2.ai/pg.thegolfbusiness.co.uk.js" async></script> -->


	
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='f097d19528e85185f3bebfcbf8a6b107';
hf4V='87f5c73c259e34e8c96b67af0941fa8a';
cm4S="form[action='https://www.thegolfbusiness.co.uk/content/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/admin/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/theme-scripts.js?ver=1.5.19'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery-ui-1.10.3.custom.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.infinitescroll.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.isotope.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.event.swipe.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.kinetic.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.mousewheel.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.smoothdivscroll-1.3-min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.dragscroll.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/allegro.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<!-- END body -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-13045163-2', 'auto');
  ga('send', 'pageview');

</script>

<script>
jQuery(document).ready(function ($) {
	jQuery(document).on("click","#close_it",function(e){
		e.preventDefault();
		//$("#cookie-alert").remove();
		$('#cookie-alert').fadeOut(500);
		setCookie("read", "yes", 1);
	})

	console.log(getCookie("read"));

	if(getCookie("read")!="yes"){
		$("#cookie-alert").show();
	}

	$(document).ready(function () {
		/*
  		setTimeout(function () {
	  		$('#cookie-alert').fadeOut(1300);
  		}, 10000);

		setTimeout(function () {
	  		setCookie("read", "yes", 1);
  		}, 5000);
			*/

	});

	jQuery(document).on("click",".sticky-close",function(e){
		e.preventDefault();
		$("#sticky-alert").remove();
		$('#sticky-bar').fadeOut(500);
		//setCookie("read", "yes", 1);
	})


});

function setCookie(c_name,value,exdays)
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + exdays);
var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie=c_name + "=" + c_value;
}

function getCookie(c_name)
{

var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
{
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}
</script>

<script type="text/javascript">
var infolinks_pid = 3211539;
var infolinks_wsid = 2;
</script>

<!-- <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script> -->

	</body>

<!-- END html -->

</html>

