<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<!-- BEGIN head -->



	<head>



















<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">







		<!-- Title -->



		<title>



			Private club offering free golf in exchange for greenkeeping help | The Golf Business


		</title>







		<!-- Meta Tags -->



		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />



		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />


		<meta name="google-site-verification" content="googled9ee9f4831cde74d">

        <meta name="description" content="The leading European golf trade publication; At the forefront of what is happening in the golf industry">






		<!-- Favicon -->



		


			<link rel="shortcut icon" href="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/05/GC-icon.png" type="image/x-icon" />



		






		<link rel="alternate" type="application/rss+xml" href="https://www.thegolfbusiness.co.uk/feed/" title="The Golf Business latest posts" />



		<link rel="alternate" type="application/rss+xml" href="https://www.thegolfbusiness.co.uk/comments/feed/" title="The Golf Business latest comments" />



		<link rel="pingback" href="https://www.thegolfbusiness.co.uk/content/xmlrpc.php" />


		<!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-13045163-5"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'UA-13045163-5');
        </script>


				<!-- Google Tag Manager -->
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				})(window,document,'script','dataLayer','GTM-MDRT6KS');</script>
				<!-- End Google Tag Manager -->





		<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Golf Business &raquo; Feed" href="https://www.thegolfbusiness.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Golf Business &raquo; Comments Feed" href="https://www.thegolfbusiness.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Golf Business &raquo; Private club offering free golf in exchange for greenkeeping help Comments Feed" href="https://www.thegolfbusiness.co.uk/2022/05/private-club-offering-free-golf-in-exchange-for-greenkeeping-help/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thegolfbusiness.co.uk\/content\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thegolfbusiness.co.uk/content/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/reset.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/main-stylesheet.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/shortcode.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/lightbox.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='dragscroll-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/jquery.dragscroll.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/responsive.css?ver=5.4.10' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/ie-ancient.css?ver=5.4.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/fonts.php?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/css/dynamic-css.php?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/style.css?ver=5.4.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.thegolfbusiness.co.uk\/content\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.thegolfbusiness.co.uk\/content\/wp-content\/themes\/allegro-theme\/images\/","cssUrl":"https:\/\/www.thegolfbusiness.co.uk\/content\/wp-content\/themes\/allegro-theme\/css\/","themeUrl":"https:\/\/www.thegolfbusiness.co.uk\/content\/wp-content\/themes\/allegro-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/custom-widget-calls.js?ver=5.4.10'></script>
<link rel='https://api.w.org/' href='https://www.thegolfbusiness.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegolfbusiness.co.uk/content/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegolfbusiness.co.uk/content/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This golf academy is teaching children as young as 18 months old' href='https://www.thegolfbusiness.co.uk/2022/05/this-golf-academy-is-teaching-children-as-young-as-18-months-old/' />
<meta name="generator" content="WordPress 5.4.10" />
<link rel="canonical" href="https://www.thegolfbusiness.co.uk/2022/05/private-club-offering-free-golf-in-exchange-for-greenkeeping-help/" />
<link rel='shortlink' href='https://www.thegolfbusiness.co.uk/?p=923242' />
<link rel="alternate" type="application/json+oembed" href="https://www.thegolfbusiness.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegolfbusiness.co.uk%2F2022%2F05%2Fprivate-club-offering-free-golf-in-exchange-for-greenkeeping-help%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegolfbusiness.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegolfbusiness.co.uk%2F2022%2F05%2Fprivate-club-offering-free-golf-in-exchange-for-greenkeeping-help%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-MNJ2D29NRV"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-MNJ2D29NRV');
</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/cropped-The-Golf-Business-Logo-Mar-2017-header-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/cropped-The-Golf-Business-Logo-Mar-2017-header-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/cropped-The-Golf-Business-Logo-Mar-2017-header-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/cropped-The-Golf-Business-Logo-Mar-2017-header-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			div.widget-1.first.widget h3 a.rsswidget, div.widget-1.first.widget h3 {color:white}

.wp-caption.aligncenter{
	width:auto !important
}

h3 .rsswidget {color:white}		</style>
		






		<style>



		






			/* Color Scheme */



			.header,.breaking-news .the-title,.widget > h3,.button,a.small-button,.marker,.hover-effect,.block-title,#wp-calendar td#today, .small-button, #writecomment p input[type=submit] {



				background-color: #0058A8;



			}







			.list-title, a:hover, a.mobile-menu, .widget .meta a { color: #0058A8; }



			.list-title { border-bottom: 2px solid #0058A8;
			}



	/* Icontat Form */

	<script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=112&cid=644129&lid=39137"></script>

			










			/* Menu Font */



			.main-menu .the-menu li a, .secondary-menu ul li a { font-family:"Titillium Web", sans-serif; }



			/* Block Titles */



			.list-title { font-family:"Titillium Web", sans-serif; }



			/* Article Titles */



			h1, h2, h3,	h4, h5, h6 { font-family: 'Source Sans Pro', sans-serif; }



		</style>











		

<meta name="twitter:card" value="summary_large_image" />



<meta name="twitter:url" value="https://www.thegolfbusiness.co.uk/2022/05/private-club-offering-free-golf-in-exchange-for-greenkeeping-help/" />



<meta name="twitter:title" value="Private club offering free golf in exchange for greenkeeping help" />



<meta name="twitter:description" value="The owner of a nine-hole golf club in Greater Manchester has said people can play the course for free if they are able to help maintain the course and grounds." />



<meta name="twitter:image" value="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2022/05/Eozy8rWXEAYLHvN-400x600.jpeg" />



<meta name="twitter:site" value="@GCM_mag" />






<meta name="twitter:creator" value="@GCM_mag" />






  <meta property="og:title" content="Private club offering free golf in exchange for greenkeeping help" />



<meta property="og:type" content="article" />



<meta property="og:image" content="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2022/05/Eozy8rWXEAYLHvN-400x600.jpeg"/>



<meta property="og:description" content="The owner of a nine-hole golf club in Greater Manchester has said people can play the course for free if they are able to help maintain the course and grounds." />



<!-- <meta name="description" content="The owner of a nine-hole golf club in Greater Manchester has said people can play the course for free if they are able to help maintain the course and grounds." />



<meta property="article:author" content="" />



<meta property="article:published_time" content="2015-04-10" /> -->



<meta property="article:section" content="Golf"/>



<meta property="og:url" content="https://www.thegolfbusiness.co.uk/2022/05/private-club-offering-free-golf-in-exchange-for-greenkeeping-help/" />



<!-- <meta property="fb:app_id" content="235586169789578" />



<meta property="fb:admins" content="36903991,100001802971061,500243253"/> -->



<meta property="og:site_name" content="Golf Club Management" />



<meta property="og:locale" content="en_GB" />


  





<!-- Latest compiled and minified CSS <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" integrity="sha512-dTfge/zgoMYpP7QbHy4gWMEGsbsdZeCXz7irItjcC3sPUFtf0kuFbDz/ixG7ArTxmDjLXDmezHubeNikyKGVyQ==" crossorigin="anonymous">-->







<script type='text/javascript'>

  (function() {

    var useSSL = 'https:' == document.location.protocol;

    var src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');

  })();

</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>




	<!-- thegolfbusiness.co.uk -->
	 <!-- <script type="text/javascript" id="dm-script" src="https://tag.durationmedia.net/sites/10744/dm.js" charset="utf-8" async></script> -->

	<!-- END head -->


<!--
<script async type="text/javascript" src="//clickio.mgr.consensu.org/t/consent_219314.js"></script>
-->

<script type="text/javascript" id="dm-script" src="https://tag.durationmedia.net/sites/10744/dm.js" charset="utf-8" async></script>


<script type="text/javascript" src="//m2d.m2.ai/pg.thegolfbusiness.co.uk.js" async></script>

<!---- script for the subscribe box - mailchimp pop-up form --->
 <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/33cb82e2dc6f7e48241f44924/76406cc8a7b008998398e51a5.js");</script>
<!-- mailchimp pop -up form end -->

<script type='text/javascript'>

var googletag = googletag || {};

var event = '';
var size;


googletag.cmd = googletag.cmd || [];
(function() {var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();


//	googletag.cmd.push(function() {
//		var width = document.documentElement.clientWidth;
//		var size;
//		if (width < 320)
//			size = [88, 31]; // feature phones
//		else if (width >= 320 && width < 728)
//			size = [[320, 90], [320,100], [320,50]]; // smartphones
//		else
//		    size = [[1260,190],[728, 90],[970,90] ,[970,250]]; // desktops and tablets
//	googletag.defineSlot('/13229549/GCM_leaderboard', size, 'div-gpt-ad-1547565826455-0').addService(googletag.pubads());
//  googletag.defineSlot('/13229549/TGB_in_article_1',[728, 90], 'div-gpt-ad-1597938099492-0').addService(googletag.pubads());
//	googletag.defineSlot('/13229549/TGB_in_article_2', size, 'div-gpt-ad-1597938503639-0').addService(googletag.pubads());
//	googletag.defineSlot('/13229549/GCM_topright', [300, 250], 'div-gpt-ad-1403690560821-0').addService(googletag.pubads());
//	googletag.defineSlot('/13229549/TGB_MPU_3', [300, 250], 'div-gpt-ad-1597683036866-0').addService(googletag.pubads());
//	googletag.defineSlot('/13229549/GCM_MPU_FRONT_2', [300, 250], 'div-gpt-ad-1403807153562-0').addService(googletag.pubads());
//	googletag.defineSlot('/13229549/GCM_MPU_FRONT1', [300, 250], 'div-gpt-ad-1597658310737-0').addService(googletag.pubads());
//	googletag.defineSlot('/13229549/TGB_footer_sticky_banner', size, 'div-gpt-ad-1597663280997-0').addService(googletag.pubads());
//	googletag.defineSlot('/13229549/GCM_MPU_FRONT1', [300, 250], 'div-gpt-ad-1464699213171-0').addService(googletag.pubads());
//	googletag.defineSlot('/13229549/TGB_top_banner', size, 'div-gpt-ad-1594045165828-0').addService(googletag.pubads());
//	googletag.defineSlot('/13229549/TGB_bottom_banner', size, 'div-gpt-ad-1593709750499-0').addService(googletag.pubads());
//	googletag.pubads().enableSingleRequest();
//	googletag.enableServices();
//});

googletag.cmd.push(function(){
	var sizeMapping = googletag.sizeMapping()
				.addSize([320, 320], [[300, 250], [320, 100], [300, 70], [320, 50]])
				.addSize([750, 320], [[700, 50], [728, 90]])
				.addSize([1000, 320], [[900, 100], [728, 90]])
				.addSize([1024, 320], [[970, 250], [900, 100], [728, 90]])
				.addSize([0, 0], [[320, 100], [300, 70], [320, 50]])
				.build();
	googletag.defineSlot('/4798724/GolfBusinesLeaderboard', [[320, 100], [320, 50], [900, 100], [970, 250], [728, 90], [300, 250]], 'div-gpt-ad-1652265447151-0')			
		.defineSizeMapping(sizeMapping)
		.addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});

googletag.cmd.push(function() {
	googletag.defineSlot('/4798724/GolfBusinessMPU1', [[300, 250], [300, 600]], 'div-gpt-ad-1652265599425-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});

googletag.cmd.push(function() {
	googletag.defineSlot('/4798724/GolfBusinessMPU2', [[300, 250], [300, 600]], 'div-gpt-ad-1652265784625-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});

googletag.cmd.push(function() {
	googletag.defineSlot('/4798724/GolfBusinessMPU3', [[300, 250], [300, 600]], 'div-gpt-ad-1652265947303-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});

</script>


</head>



<!--
<div id='div-gpt-ad-1594045165828-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594045165828-0'); });
  </script>
</div>
-->



	<!-- BEGIN body -->





	<body class="post-template-default single single-post postid-923242 single-format-standard" >
		<!-- Google Tag Manager (noscript)
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDRT6KS"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->


			



					<!-- BEGIN .boxed -->
		<div class="boxed">

			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					<div class="header-logo">
													<a href="https://www.thegolfbusiness.co.uk"><img src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/The-Golf-Business-Logo-Mar-2017-header.png" alt="The Golf Business" /></a>
											</div>

					<div class="header-menu">
																	</div>

					<div class="header-addons">
																		<div class="header-search">
							<form method="get" action="https://www.thegolfbusiness.co.uk" name="searchform">
								<input type="text" placeholder="Search something.." value="" class="search-input" name="s" id="s" />
								<input type="submit" value="Search" class="search-button" />
							</form>
						</div>
											</div>

				<!-- END .wrapper -->
				</div>

				<div class="main-menu">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<ul class="the-menu transition-active menu" rel="Main Menu"><li id="menu-item-13246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thegolfbusiness.co.uk/category/news/">News</a></li>
<li id="menu-item-527756" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thegolfbusiness.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-830989" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thegolfbusiness.co.uk/category/features/">Features</a></li>
<li id="menu-item-13045" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thegolfbusiness.co.uk/buyers-guide-directory/">Suppliers Directory</a></li>
<li id="menu-item-12708" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thegolfbusiness.co.uk/subscriptions/">Subscribe To Our Magazine</a></li>
<li id="menu-item-12704" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thegolfbusiness.co.uk/about-us/">About Us</a></li>
<li id="menu-item-12706" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thegolfbusiness.co.uk/contact-us/">Contact Us</a></li>
</ul>

						<!-- Social .wrapper -->
						<div class="social-wrapper">
							<div sstyle="position:absolute; top:16px">
								<!-- Add font awesome icons -->
									<a href="https://www.facebook.com/TheGolfMagazine" class="fa fa-facebook" target="_blank"></a>
									<a href="https://twitter.com/thegolfbusiness" class="fa fa-twitter" target="_blank"></a>
									<a href="http://www.linkedin.com/company/thegolfbusiness" class="fa fa-linkedin" target="_blank"></a>
							</div>

						</div>

					<!-- END .wrapper -->
					</div>

				</div>

				
			<!-- END .header -->
			</div>

			<style>
			.thankYouHeading {
				font-size: 30pt;
				text-align: center;
				margin: 30px 0;
			}
			.thankYouMessage {
				text-align: center;
				font-size: 18pt;
				margin-bottom: 5%;
				line-height: 1.3;
			}
			</style>

						<div id="newsletterSignupWrapper">
							</div>
			<!-- subscribe addon end -->


			<!-- /13229549/GCM_leaderboard
			<center>
				<p>&nbsp;</p>
				<div id='div-gpt-ad-1547565826455-0' class="leaderboard-ban" style="height:auto">
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547565826455-0'); });
				</script>
				</div>
			</center>-->

			<!--<center>
			<div id='div-gpt-ad-1594045165828-0'>
			  <script>
			    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594045165828-0'); });
			  </script>
			</div>
			</center>-->

			<center>
				<p>&nbsp;</p>
				<!-- /4798724/GolfBusinesLeaderboard -->
				<div id='div-gpt-ad-1652265447151-0' style='min-width: 300px; min-height: 50px;'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1652265447151-0'); });
				</script>
				</div>
			</center>


			<!-- BEGIN .content -->
			<div class="content">
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
															
            <script>

            $(document).ready(function(e) {
                console.log('header file');

				$(".tgb_track_clicks a").click(function(){
					eventCategory = $(this).attr('href');

//					console.log('testing 1307');

					ga('send', 'event', 'TGB Advert Buttons', 'clicked', eventCategory );
					//return false;
				});
            });
            </script>


				


<div class="main-content">

	<div class="full-width">
	
	<div class="article-title">
		
								<div class="share-block right">
											<div>
											<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
																<a href="mailto:?subject=The%20Golf%20Business%20%3A%20Private%20club%20offering%20free%20golf%20in%20exchange%20for%20greenkeeping%20help&body=Check%20out%20this%20article%3A%20Private%20club%20offering%20free%20golf%20in%20exchange%20for%20greenkeeping%20help%20-%20https%3A%2F%2Fwww.thegolfbusiness.co.uk%2F2022%2F05%2Fprivate-club-offering-free-golf-in-exchange-for-greenkeeping-help%2F" target="_blank" title="Private club offering free golf in exchange for greenkeeping help" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
									</div>
				
			</div>
				<h1>Private club offering free golf in exchange for greenkeeping help</h1>
		
	<div class="author">
		<span class="hover-effect left">
			<img src="http://www.gravatar.com/avatar/4644cb8cdfd9df518ebe80aa62889ab8?s=50&d=https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/images/_avatar-50x50.jpg&r=G" alt="Alistair Dunsmuir" />
		</span>
		<div class="a-content">
			<span>By <b>Alistair Dunsmuir</b></span>
			<span class="meta">
				May 26, 2022 11:07							</span>
		</div>
	</div>
	</div>

</div>
	
			

		<!-- BEGIN .main-page-->

		<div class="main-page left">


			
				<!-- BEGIN .single-block -->

				<div class="single-block">

			
				<!-- BEGIN .content-block -->

				<div class="content-block main left">

	
			<div class="block">

											<div class="block-content post-923242 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
														<div class="shortcode-content">
								<div class="paragraph-row">
																			<div class="column12">
									
										<p>The owner of a nine-hole golf club in Greater Manchester has said people can play the course for free if they are able to help maintain the course and grounds.</p>
<p>Hollyville is the building and grounds of exclusive apartments, and it includes a four hectare, 2,726-yard golf course historically used by corporate clients.</p>
<p>Nick Cotterill-Waring, one of the residents, recently bought the course and is now appealing for help from local volunteers,<strong><a href="https://saddind.co.uk/holly-in-one-golf-course-invite-is-ace-bonus-for-volunteer-recruits/"> according to local a report</a></strong>.</p><center> <div id="thegolfbusiness.co.uk_mid_ad_2"></div> </center>
<p>“I never dreamed I would live somewhere like this,” said Nick, who moved into the apartment eight years ago. “I still pinch myself I am here.”</p>
<p>In 2003 Hollyville was turned into apartments with industrialist Peter Buckley, the former Slumberland owner, now in his 80s, still funding the weekly upkeep of the quaint course for the two resident golfers and to keep it looking nice for the residents who don’t.</p>
<p>Nick said: “We are all grateful to Mr Buckley, who has never accepted a penny in return.</p><center> <div id="thegolfbusiness.co.uk_mid_ad_3"></div> </center>
<p>“In its heyday, I understand the course was immaculate and upto the standard of Saddleworth Golf Club.</p>
<div id="attachment_923243" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-923243" class="wp-image-923243" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2022/05/Eozy8rWXEAYLHvN.jpeg" alt="" width="500" height="332" /><p id="caption-attachment-923243" class="wp-caption-text">Hollyville. Image from <a href="https://twitter.com/EstatesPM/status/1336710324859375616/photo/1">Twitter</a></p></div>
<p>“The plan now is to get it back to as good as we can. But I can’t do it on my own which is why I need help from the community to help restore it to its former glory.</p>
<p>“In return, I am happy for people to come up and have a round on the course. Perhaps, they feel a little bit intimidated by going to a golf club.</p><center> <div id="thegolfbusiness.co.uk_mid_ad_4"></div> </center>
<p>“They can come here, bring their butties and enjoy a few hours knocking a ball about. It’s great for me too because I only played golf for the first time recently.”</p>
<p>With two ‘ponds’ on the site, a waterfall, brook, plus numerous trees and bushes supporting a plethora of wildlife, Nick believes this is a great chance to preserve and enhance the green ‘oasis’ with input of local expertise.</p>
<p>“If I spent every penny I had, unfortunately, I wouldn’t make a dent in the maintenance work.</p>
<p>“Volunteers are needed to help with grounds maintenance and the planting of indigenous wild flowers and plants round the borders of the golf course and ponds to encourage and sustain the local wildlife and ecology of the area.</p>
<p>“We are also keen to put up bird / bat boxes.”</p>
<p>Nick can be contacted via email: <a href="mailto:hollyvillegolf&#64;gmail.com">h&#x6f;l&#x6c;&#x79;v&#x69;l&#108;&#x65;g&#x6f;l&#102;&#x40;g&#x6d;a&#105;&#x6c;.&#x63;&#x6f;m</a></p>
<p>&nbsp;</p>
		
																	
									</div>
								</div>

								<div class="article-title">
									
								<div class="share-block right">
											<div>
											<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
																<a href="mailto:?subject=The%20Golf%20Business%20%3A%20Private%20club%20offering%20free%20golf%20in%20exchange%20for%20greenkeeping%20help&body=Check%20out%20this%20article%3A%20Private%20club%20offering%20free%20golf%20in%20exchange%20for%20greenkeeping%20help%20-%20https%3A%2F%2Fwww.thegolfbusiness.co.uk%2F2022%2F05%2Fprivate-club-offering-free-golf-in-exchange-for-greenkeeping-help%2F" target="_blank" title="Private club offering free golf in exchange for greenkeeping help" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
									</div>
				
			</div>
											
	<div class="author">
		<span class="hover-effect left">
			<img src="http://www.gravatar.com/avatar/4644cb8cdfd9df518ebe80aa62889ab8?s=50&d=https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/images/_avatar-50x50.jpg&r=G" alt="Alistair Dunsmuir" />
		</span>
		<div class="a-content">
			<span>By <b>Alistair Dunsmuir</b></span>
			<span class="meta">
				May 26, 2022 11:07							</span>
		</div>
	</div>
																	</div>

							</div>

						</div>
                        
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
							<ins class="adsbygoogle"
								 style="display:block"
								 data-ad-format="autorelaxed"
								 data-ad-client="ca-pub-1260076104415356"
								 data-ad-slot="5957792205"></ins>
							<script>
								 (adsbygoogle = window.adsbygoogle || []).push({});
							</script>

						
						<!-- 
                        <div id="adsbygoogle" style="margin:auto auto">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-format="autorelaxed"
                                 data-ad-client="ca-pub-1260076104415356"
                                 data-ad-slot="5957792205"></ins>
                            <script>
                                 (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                        
                        </div>
						-->

																									<div class="block-title">
							<a href="#respond" class="right">Write a comment</a>
							<h2>No Comments</h2>
						</div>
						<div class="block-content">

							<div class="comment-block">
								
																			<div class="no-comment-block">
											<span class="icon-text big-icon">&#59168;</span>
											<b>No Comments Yet!</b>
											<p>Let me tell You a sad story ! There are no comments yet, but You can be first one to comment this article.</p>
											<a href="#respond" class="icon-link"><span class="icon-text">&#59154;</span>Write a comment</a>
										</div>
																								</div>

						</div>

																					<div class="block-title">
									<a href="#comments" class="right">View comments</a>
									<h2>Write a comment</h2>
								</div>


								<div class="block-content">
									<div id="writecomment">
										<a href="#" name="respond"></a>
											<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/private-club-offering-free-golf-in-exchange-for-greenkeeping-help/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="https://www.thegolfbusiness.co.uk/content/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><<p class="contact-form-message"><label for="c_message">Comment<span class="required">*</span></label><textarea name="comment" id="comment" placeholder="Your message.."></textarea></p><p class="contact-form-user"><label for="c_name">Nickname<span class="required">*</span></label><input type="text" placeholder="Nickname.." name="author" id="author"></p>
<p class="contact-form-email"><label for="c_email">E-mail<span class="required">*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"></p>
<p class="contact-form-webside"><label for="c_webside">Website</label><input type="text" placeholder="Website.." name="url" id="url"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='923242' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='5adfbb1170a9722aa8487617191544b6';
hf1V='b6dfff893ec116f8f0f7efbc798be43d';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
										</div>
								</div>

							
						
				
						
									

<!-- /13229549/TGB_bottom_banner -->
<div id='div-gpt-ad-1593709750499-0'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1593709750499-0'); });
	</script>
</div>

				</div>
			<!-- END .content-block -->
			</div>
											<!-- END .single-block -->
					</div>

				<!-- END .main-page -->
				</div>

				
					<!-- BEGIN .sidebar-content -->
					<div class="main-sidebar right">
						<div class="widget-1 first widget">			<div class="textwidget"><!-- /4798724/GolfBusinessMPU1 -->
<div id='div-gpt-ad-1652265599425-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1652265599425-0'); });
  </script>
</div></div>
		</div><div class="widget-2 widget">			<div class="textwidget"><!-- Social .wrapper -->
<div class="social-wrapper-big">
<!-- Add font awesome icons -->
<a href="https://www.facebook.com/TheGolfMagazine" class="fa-big fa-facebook"></a>
<a href="https://twitter.com/thegolfbusiness" class="fa-big fa-twitter"></a>
<a href="http://www.linkedin.com/company/thegolfbusiness" class="fa-big fa-linkedin"></a>
</div></div>
		</div><div class="widget-3 widget"><h3>Join Our Mailing List</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:none; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//golfclubmanagement.us14.list-manage.com/subscribe/post?u=33cb82e2dc6f7e48241f44924&amp;id=405d4585ee" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-FNAME">Name*
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE3">Company </label>
	<input type="text" value="" name="MMERGE3" class="" id="mce-MMERGE3">
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE3">Email Address* </label>
	<input type="text" name="EMAIL" class="asterisk" id="mce-MMERGE3">
</div>

	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_33cb82e2dc6f7e48241f44924_405d4585ee" tabindex="-1" value=""></div>
    <div class="clear"><br/><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
<!-- /13229549/GCM_MPU_FRONT1 -->
<!--<div id='div-gpt-ad-1597658310737-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597658310737-0'); });
  </script>
</div>--></div>
		</div><div class="widget_text widget-4 widget"><div class="textwidget custom-html-widget"><!-- /4798724/GolfBusinessMPU2 -->
<div id='div-gpt-ad-1652265784625-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1652265784625-0'); });
  </script>
</div></div></div><div class="widget-5 widget"><h3>Read the latest issues</h3>			<div class="textwidget"><center id="MagWrapper">
</center></div>
		</div><div class="widget-6 widget">			<div class="textwidget"><center>
<table class="tgb_track_clicks">

<tr>
<td style="padding:5px">
<a target="new" href="https://www.reesinkturfcare.co.uk/toro-greensmaster-etriflex-3370/p234#image-715?utm_source=the_golf_business&utm_medium=button&utm_campaign=etriflex_3370&utm_content=2022" rel="noopener noreferrer">
<img src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2022/02/Toro-Commercial-Web-Button-150x150-1.jpg">
</a>
</td>
<td style="padding:5px"><a href="http://ecobunker.co.uk/"><img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2018/09/BTN-Eco_Bunker.gif"></a>
</td>
</tr>

<tr>
<td style="padding:5px">
<a target="new" href="http://www.thegolfbusiness.co.uk/" rel="noopener noreferrer">
<img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2018/03/THE-GOLF-BUSINESS-Button-Advert-Gif2.gif" width="150" height="150">
</a></td>
<td style="padding:5px"><a target="new" href="http://www.swangolfdesigns.com" rel="noopener noreferrer"><img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2015/04/swan.gif"></a></td></tr>

<tr>
<td style="padding:5px"><a href="https://www.rigbytaylor.com/"><img src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2021/08/Rigby-Taylor.jpeg" width="150" /></a></td>

<td style="padding:5px"><a href="http://www.johnsonssportsseed.co.uk/"><img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/07/covering-the-worlds-greatest-stages-17-greenkeeping.gif"></a>
</td>

</tr>
<tr>
<td style="padding:5px">
<a target="new" href="https://www.ngcaa.co.uk/" rel="noopener noreferrer">
<img src="http://www.thegolfbusiness.co.uk/content/wp-content/uploads/2018/06/logo_ver_low_res-1.png" width="150">
</a></td>
<td style="padding:5px">
<a target="new" href="https://www.deere.co.uk/en/golf-sports-turf/?CID=BAC_Turf_enGB_TO90160_UnionPress_150x150_04082021" rel="noopener noreferrer">
<img src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2021/04/TO90160_9_150x150_ENG_GB_Union-Press_c1.0_dispatch.jpg" width="150"></td>
</tr>



</table>
</center></div>
		</div><div class="widget-7 widget"><h3>Advertise With Us</h3>			<div class="textwidget">For editorial enquiries in the magazine or online, contact:<br/><br/>

<table>
<tr>
<td style="padding: 5px;"><a style="color: blue;" href="&#109;&#x61;&#105;&#x6c;&#116;&#x6f;&#58;&#x41;&#108;&#x69;&#115;&#x74;&#97;&#x69;&#114;&#x2e;&#68;&#x75;&#110;&#x73;&#109;&#x75;&#105;&#x72;&#64;&#x68;&#100;&#x69;&#100;&#x6d;&#101;&#x64;&#105;&#x61;&#46;&#x63;&#111;&#x6d;">&#x41;l&#x69;s&#x74;&#97;&#x69;&#x72;.&#x44;u&#x6e;&#115;&#x6d;&#117;i&#x72;&#64;&#x68;&#100;&#x69;&#100;m&#x65;d&#x69;a&#x2e;&#99;o&#x6d;</a></td>
</tr>
</table><br/><br/>
For advertising enquiries in the magazine or online, contact:<br/><br/>

<table>
<tr>
<td style="padding: 5px;"><a style="color: blue;" href="ma&#105;&#x6c;&#x74;&#x6f;&#x3a;Ba&#114;&#114;&#x79;&#x2e;&#x44;yet&#116;&#x40;&#x68;&#x64;idm&#101;&#x64;&#x69;&#x61;.co&#109;">&#x42;&#x61;&#x72;&#x72;&#121;&#46;Dye&#x74;&#x74;&#x40;&#x68;&#x64;&#105;&#100;med&#x69;&#x61;&#x2e;&#x63;&#x6f;&#109;</a></td>
</tr>
</table></div>
		</div><div class="widget-8 widget"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ernielong</span> on <a href="https://www.thegolfbusiness.co.uk/2022/04/hazel-grove-named-english-golf-club-of-the-year/#comment-46459">Hazel Grove named &#8216;English golf club of the year&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Peter</span> on <a href="https://www.thegolfbusiness.co.uk/2022/05/new-cornwall-golf-course-markets-itself-as-edible/#comment-46458">New Cornwall golf course markets itself as &#8216;edible&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">octafx withdrawal review</span> on <a href="https://www.thegolfbusiness.co.uk/2018/02/all-of-the-uks-links-golf-courses-could-disappear-by-2100/#comment-46457">All of the UK’s links golf courses could disappear by 2100</a></li><li class="recentcomments"><span class="comment-author-link">Beverly</span> on <a href="https://www.thegolfbusiness.co.uk/2022/05/journalist-criticises-golf-club-over-dress-code/#comment-46456">Journalist criticises golf club over dress code</a></li><li class="recentcomments"><span class="comment-author-link">Gilpin</span> on <a href="https://www.thegolfbusiness.co.uk/2022/05/journalist-criticises-golf-club-over-dress-code/#comment-46455">Journalist criticises golf club over dress code</a></li></ul></div><div class="widget-9 widget"><h3>Social media</h3>			<div class="textwidget"><center>
<a class="twitter-timeline" href="https://twitter.com/thegolfbusiness" data-widget-id="485040750283866112">Tweets by @thegolfbusiness</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center>
<br>
<!--<center>-->
<!-- /13229549/GCM_MPU_FRONT2 -->
<!--<div id='div-gpt-ad-1403807153562-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403807153562-0'); });
</script>
</div>
</center>--></div>
		</div><div class="widget_text widget-10 widget"><div class="textwidget custom-html-widget"><!-- /4798724/GolfBusinessMPU3 -->
<div id='div-gpt-ad-1652265947303-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1652265947303-0'); });
  </script>
</div></div></div>	
	<div class="widget-11 last widget">					<h3 style="background: #0058A9;">Latest News</h3>
					<div class="widget-articles">
				<ul>
																	<li>
															<div class="article-photo">
									<a href="https://www.thegolfbusiness.co.uk/2022/05/private-club-offering-free-golf-in-exchange-for-greenkeeping-help/" class="hover-effect">
										<img class="image-border" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2022/05/Eozy8rWXEAYLHvN-59x42.jpeg" alt="Private club offering free golf in exchange for greenkeeping help" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="https://www.thegolfbusiness.co.uk/2022/05/private-club-offering-free-golf-in-exchange-for-greenkeeping-help/">Private club offering free golf in exchange for greenkeeping help</a>
																			<a href="https://www.thegolfbusiness.co.uk/2022/05/private-club-offering-free-golf-in-exchange-for-greenkeeping-help/#comments" class="h-comment">0</a>
																	</h4>
																	<span class="meta">
										<a href="https://www.thegolfbusiness.co.uk/2022/05/">
											<span class="icon-text">&#128340;</span>11:07, 26.May 2022										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="https://www.thegolfbusiness.co.uk/2022/05/this-golf-academy-is-teaching-children-as-young-as-18-months-old/" class="hover-effect">
										<img class="image-border" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2022/05/Adam-Rai-2-59x42.jpg" alt="This golf academy is teaching children as young as 18 months old" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="https://www.thegolfbusiness.co.uk/2022/05/this-golf-academy-is-teaching-children-as-young-as-18-months-old/">This golf academy is teaching children as young as 18 months old</a>
																			<a href="https://www.thegolfbusiness.co.uk/2022/05/this-golf-academy-is-teaching-children-as-young-as-18-months-old/#comments" class="h-comment">0</a>
																	</h4>
																	<span class="meta">
										<a href="https://www.thegolfbusiness.co.uk/2022/05/">
											<span class="icon-text">&#128340;</span>10:41, 25.May 2022										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="https://www.thegolfbusiness.co.uk/2022/05/new-cornwall-golf-course-markets-itself-as-edible/" class="hover-effect">
										<img class="image-border" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2022/05/Screen-Shot-2022-05-24-at-12.13.11-59x42.png" alt="New Cornwall golf course markets itself as &#8216;edible&#8217;" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="https://www.thegolfbusiness.co.uk/2022/05/new-cornwall-golf-course-markets-itself-as-edible/">New Cornwall golf course markets itself as &#8216;edible&#8217;</a>
																			<a href="https://www.thegolfbusiness.co.uk/2022/05/new-cornwall-golf-course-markets-itself-as-edible/#comments" class="h-comment">1</a>
																	</h4>
																	<span class="meta">
										<a href="https://www.thegolfbusiness.co.uk/2022/05/">
											<span class="icon-text">&#128340;</span>12:21, 24.May 2022										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="https://www.thegolfbusiness.co.uk/2022/05/another-irish-billionaire-set-to-launch-ryder-cup-bid/" class="hover-effect">
										<img class="image-border" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2022/05/Revised-main-image-59x42.jpeg" alt="Another Irish billionaire set to launch Ryder Cup bid" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="https://www.thegolfbusiness.co.uk/2022/05/another-irish-billionaire-set-to-launch-ryder-cup-bid/">Another Irish billionaire set to launch Ryder Cup bid</a>
																			<a href="https://www.thegolfbusiness.co.uk/2022/05/another-irish-billionaire-set-to-launch-ryder-cup-bid/#comments" class="h-comment">0</a>
																	</h4>
																	<span class="meta">
										<a href="https://www.thegolfbusiness.co.uk/2022/05/">
											<span class="icon-text">&#128340;</span>10:23, 23.May 2022										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="https://www.thegolfbusiness.co.uk/2022/05/journalist-criticises-golf-club-over-dress-code/" class="hover-effect">
										<img class="image-border" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-11.36.29-59x42.png" alt="Journalist criticises golf club over dress code" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="https://www.thegolfbusiness.co.uk/2022/05/journalist-criticises-golf-club-over-dress-code/">Journalist criticises golf club over dress code</a>
																			<a href="https://www.thegolfbusiness.co.uk/2022/05/journalist-criticises-golf-club-over-dress-code/#comments" class="h-comment">11</a>
																	</h4>
																	<span class="meta">
										<a href="https://www.thegolfbusiness.co.uk/2022/05/">
											<span class="icon-text">&#128340;</span>12:08, 20.May 2022										</a>
									</span>
															</div>
						</li>
																	<li>
															<div class="article-photo">
									<a href="https://www.thegolfbusiness.co.uk/2022/05/another-ww2-bomb-is-detonated-on-a-golf-course/" class="hover-effect">
										<img class="image-border" src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-12.17.31-59x42.png" alt="Another WW2 bomb is detonated on a golf course" />									</a>
								</div>
														<div class="article-content">
								<h4>
									<a href="https://www.thegolfbusiness.co.uk/2022/05/another-ww2-bomb-is-detonated-on-a-golf-course/">Another WW2 bomb is detonated on a golf course</a>
																			<a href="https://www.thegolfbusiness.co.uk/2022/05/another-ww2-bomb-is-detonated-on-a-golf-course/#comments" class="h-comment">0</a>
																	</h4>
																	<span class="meta">
										<a href="https://www.thegolfbusiness.co.uk/2022/05/">
											<span class="icon-text">&#128340;</span>14:24, 19.May 2022										</a>
									</span>
															</div>
						</li>
									</ul>
			</div>
	</div>
      					</div>

				<div class="clear-float"></div>

			</div>
			
					<!-- END .wrapper -->

				</div>



				<!-- BEGIN .content -->

			</div>



			<!-- BEGIN .footer -->

			<style>
			/* --------- cookies ---------- */


			#cookie-bar{
			line-height: 24px;
			text-align: center;
			padding: 8px 0;
			font-size: 1em;
			position: fixed;
			bottom: 0;
			left: 0;
			right: 0;
			z-index: 100;
			background: orange;
			transition: transform .3s;}

			.cookie-old{
			/*display:inline-block;*/ display:none; width:10%; ; background-color:#444; color:white;text-align:center;  border:1px solid orange; font-size:12px; margin-left:0.5%; margin-right:1%}

			.cookie-info{
			display:inline-block; width:80%; background-color:orange; padding-right: 1.5em; /*text-align:left;*/ text-align:right;	 font-size:13px;}

			.cookie-close{
			display:inline-block; /*width: 6%;*/ width: 10%;  background-color:azure; padding-left:1%; padding-right:1%; -webkit-border-radius:4px; border-radius:4px;  color:white; text-align:center; font-size:12px; }

			@media screen and (max-width: 580px) /* Mobile */ {
			.cookie-old, .cookie-info { display:block!important; width:100%!important; text-align: center;  margin-left:0; margin-right:0}
			.cookie-close {display:block!important; width:50%!important; margin:0.5em 6em;padding-top: 3px; padding-bottom: 3px;}
			}



#sticky-bar{
			line-height: 24px;
			text-align: center;
			padding: 8px 0;
			font-size: 1em;
			position: fixed;
			bottom: 0;
			left: 0;
			right: 0;
			z-index: 100;
			/*background: orange; */
			transition: transform .3s;

			background: rgba(139, 139, 139, 0.7);
			}

.sticky-content {
			  padding: 10px;
}

.sticky-close{
			/*line-height: 12px;
			 width: 18px;
			 font-size: 8pt;
			 font-family: tahoma;
			 margin-top: 1px;
			 margin-right: 2px;*/
			 position:absolute;
			 top:0;
			 right:0;
}
			</style>

			<!--
			<div id="cookie-alert"  class="col-md-12" style="margin-top: 0.8em;display:none;">
				<div id="cookie-bar">
					<div class="col-xs-12 cookie-old">COOKIES ALERT</div>
					<div class="col-xs-12 cookie-info">We use cookies on this site to store information on your device.  If you continue to use this site, you consent to our use of cookies.
						<a href="/cookies/" style="color:white">Click here</a> to find out more about 'cookies'.</div>
					<div class="cookie-close col-xs-12"><a href="#" id="close_it">CONTINUE</a>
					</div>
				</div>
			</div>

		-->

        <div id="sticky-alert"  class="col-md-12" style="margin-top: 0.8em;">
                <div id="sticky-bar">
                	<input type="image" src="https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/images/close.png" class="sticky-close" />
                    <!--<button type="button" class="sticky-close" aria-label="Close">
                          <span aria-hidden="true">&times;</span>
                     </button> -->
                     <center class="sticky-content">
					 <!-- /13229549/TGB_footer_sticky_banner -->
                       <!-- <div id='div-gpt-ad-1597663280997-0' >
                         <script>
                              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597663280997-0'); });
                         </script>
                        </div> -->

                        <!-- /13229549/thegolfbusiness.co.uk_anchor -->
                         <!-- <div id='div-gpt-ad-1611152305395-0'>
                            <script>
                              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611152305395-0'); });
                            </script>
                          </div>-->
                           
                              <div id="thegolfbusiness.co.uk_anchor"></div>
                         
                     </center>


				</div>
			</div>


			<a href="#" onclick="if(window.__lxG__consent__!==undefined&&window.__lxG__consent__.getState()!==null){window.__lxG__consent__.showConsent()} else {alert('This function only for users from European Economic Area (EEA)')}; return false">Change privacy settings</a>


			<div class="footer">



				<!-- BEGIN .wrapper -->

				<div class="wrapper">



					<ul class="right load-responsive" rel="Footer Menu"><li id="menu-item-909696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909696"><a href="https://www.thegolfbusiness.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-909707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909707"><a href="https://www.thegolfbusiness.co.uk/cookies/">Cookie Policy</a></li>
<li id="menu-item-11140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11140"><a href="http://www.greenkeepingeu.com">Greenkeeping Magazine</a></li>
<li id="menu-item-18486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18486"><a href="https://www.thegolfbusiness.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-18484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18484"><a href="https://www.thegolfbusiness.co.uk/advertising-terms-and-conditions/">Advertising Terms and Conditions</a></li>
<li id="menu-item-912309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-912309"><a title="Published by Union Press Ltd" href="http://www.howdididomedia.net">Published by HDID Media</a></li>
</ul>


					
						<a href="https://www.thegolfbusiness.co.uk" class="logo-footer"><img src="https://www.thegolfbusiness.co.uk/content/wp-content/uploads/2017/03/The-Golf-Business-Logo-Mar-2017-footer.png" alt="The Golf Business" /></a>

					

				<!-- END .wrapper -->


				</div>



			<!-- END .footer -->

			</div>


			<div class="lightbox">

				<div class="lightcontent-loading">

					<h2 class="light-title">Loading..</h2>

					<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>

					<div class="loading-box">

						<h3>Loading, Please Wait!</h3>

						<span>This may take a second or two.</span>

						<span class="loading-image"><img src="https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/images/loading.gif" title="" alt="" /></span>

					</div>

				</div>

				<div class="lightcontent"></div>

			</div>

		<!-- END .boxed -->



		</div>



<script type="text/javascript">

			//form validation

			function validateName(fld) {



				var error = "";



				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {

					error = "You didn't enter Your First Name.\n";

				} else if ((fld.value.length < 2) || (fld.value.length > 50)) {

					error = "First Name is the wrong length.\n";

				}

				return error;

			}



			function validateEmail(fld) {



				var error="";

				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;



				if (fld.value === "") {

					error = "You didn't enter an email address.\n";

				} else if ( fld.value.match(illegalChars) === null) {

					error = "The email address contains illegal characters.\n";

				}



				return error;



			}



			function valName(text) {



				var error = "";



				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {

					error = "You didn't enter Your First Name.\n";

				} else if ((text.length < 2) || (text.length > 50)) {

					error = "First Name is the wrong length.\n";

				}

				return error;

			}



			function valEmail(text) {



				var error="";

				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;



				if (text === "") {

					error = "You didn't enter an email address.\n";

				} else if ( text.match(illegalChars) === null) {

					error = "The email address contains illegal characters.\n";

				}



				return error;



			}



			function validateMessage(fld) {



				var error = "";



				if (fld.value === '') {

					error = "You didn't enter Your message.\n";

				} else if (fld.value.length < 3) {

					error = "The message is to short.\n";

				}



				return error;

			}

		</script>


		<!-- LOAD POPUP / SLIDE IN BOX -->

		





	
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='5adfbb1170a9722aa8487617191544b6';
hf4V='b6dfff893ec116f8f0f7efbc798be43d';
cm4S="form[action='https://www.thegolfbusiness.co.uk/content/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/admin/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/theme-scripts.js?ver=1.5.19'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery-ui-1.10.3.custom.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.infinitescroll.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.isotope.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.event.swipe.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.kinetic.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.mousewheel.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.smoothdivscroll-1.3-min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/jquery.dragscroll.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/allegro.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-includes/js/comment-reply.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/themes/allegro-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://www.thegolfbusiness.co.uk/content/wp-includes/js/wp-embed.min.js?ver=5.4.10'></script>
<!-- END body -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-13045163-2', 'auto');
  ga('send', 'pageview');

</script>

<script>
jQuery(document).ready(function ($) {
	jQuery(document).on("click","#close_it",function(e){
		e.preventDefault();
		//$("#cookie-alert").remove();
		$('#cookie-alert').fadeOut(500);
		setCookie("read", "yes", 1);
	})

	console.log(getCookie("read"));

	if(getCookie("read")!="yes"){
		$("#cookie-alert").show();
	}

	$(document).ready(function () {
		/*
  		setTimeout(function () {
	  		$('#cookie-alert').fadeOut(1300);
  		}, 10000);

		setTimeout(function () {
	  		setCookie("read", "yes", 1);
  		}, 5000);
			*/

	});

	jQuery(document).on("click",".sticky-close",function(e){
		e.preventDefault();
		$("#sticky-alert").remove();
		$('#sticky-bar').fadeOut(500);
		//setCookie("read", "yes", 1);
	})


});

function setCookie(c_name,value,exdays)
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + exdays);
var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie=c_name + "=" + c_value;
}

function getCookie(c_name)
{

var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
{
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}
</script>

<script type="text/javascript">
var infolinks_pid = 3211539;
var infolinks_wsid = 2;
</script>

<script type="text/javascript" src="//cdn.pubguru.com/fb.js"></script> <!-- new tag for ad loading 07.09.21 -->

<!-- <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script> -->

	</body>

<!-- END html -->

</html>

